Wireless Compatibility Issue?

By CrucDawg
Apr 28, 2008
Topic Status:
Not open for further replies.
  1. I have two computers using wireless at home, one being a desktop and the other a laptop. The desktop has never had a wireless problem but the laptop drops the connection "randomly"--anywhere from 1 to 10+ times a day. In the router's log it says this at every disconnect: wl0: 11g : DeAuthentication (rcvd. station leaving). The signal strength is fine, and this seems to happen regardless of where the laptop is in my home. What really gets me is that I've taken this laptop to friends' homes and wifi hot spots and never had a problem. Does my laptop's adapter just hate my router?

    Laptop has SMC 802.11g 108Mbps card.
    Router is Buffalo Wireless-G MIMO.

    Thanks in advance.
  2. kingcomp

    kingcomp Newcomer, in training

    CrucDawg,

    This is just a guess, but something I have seen before. There may be something with your security settings between your laptop and router. Perhaps if you blow away the wireless connection profile on the laptop and then rebuild it (or just create another one) it may solve your issue.

    Good luck
  3. jobeard

    jobeard TS Ambassador Posts: 13,282   +280

    update the router firmware and the laptop wifi driver
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.