TechSpot

Wireless Connection Problem

By italikz3214
Oct 27, 2009
  1. Hi all,

    I have a hp slimline s5113 computer connected by wire to a Linksys wrt54g router. I have a brother MFC-255CW wireless capable printer. I have Norton Internet Security.

    That was just the introduction to help hopefully with the answer to my questions.

    Now yesterday i Hard Reset my Linksys router because i did not know the password to get on to the linksys website for control over the router. After i did that my computer wont acknowledge my printer. I have tried the Wizard and typing in the ip from the printer and it still will not see my Printer.

    I know my wireless works because my TV, Xbox and Blu-ray player all work and are all wireless. Im thinking it has something to do with me Resetting the router. So if anyone could give me some insight on how to get my printer back up on the network i would greatly appreciate it.


    Thanks
     
  2. italikz3214

    italikz3214 TS Rookie Topic Starter

    Update:::

    Got the Printer to work by going through the printer and connecting it to the router. Though it still wont see scanner.

    Any suggestions on that?
     
  3. tipstir

    tipstir TS Ambassador Posts: 4,754   +96

    What the desktop won't see the scanner. Do you have one PC connected to this wireless printer by wired side to make sure you can print/scan or try the USB before you go wireless. Download any drivers from Brother that are required for an update if available.
     
  4. italikz3214

    italikz3214 TS Rookie Topic Starter

    its connected wirelessly. it worked before i did the reset on the router. I have the printer working. and i have all updates and drivers from brother. It still has the printer offline i just was able to hook it like it was a computer connecting to a wireless connection. i believe that is why the scanner doesnt work because the system still appears to be offline. I think i need to get it online but setup wizard does not see it. I know this probably doesnt make much sense but i tried to describe it how it happened
     
  5. tipstir

    tipstir TS Ambassador Posts: 4,754   +96

    Sounds like you did everything you can do. Try power cycling the all-in-one device there should be a full reset button this device sometime this reset is hidden in one of the paper advance. You have to check the manual that came with the all-in-one. If not call CS (customer service tell them the problem might be device all-in-one hardware. Or might not.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.