Wireless connection with no internet

By justcin0803
Jan 20, 2008
  1. Hi~

    In a post in another thread I posted this:


    I have a laptop with Vista that connects to the internet no problem. I have a desktop with XP Home Edition that recognizes the wireless connection but I cannot connect to the internet.

    I had this issue last month and just couldn't deal so went and bought my laptop. Now I want to prepare my desktop to sell to my neighbors (but won't if it cannot connect to the internet!!!!) so trying to deal with this again. I did Darik's Nuke & Boot yesterday and reinstalled windows xp today. I then tried to connect to the internet and could not, followed your instructions above (ipconfig/release and ipconfig/renew) and will not allow me to renew. What next?

    What other information do you need from me to diagnose?

    Thanks....this forum is always so helpful!!!!!!!


    I was then instructed to do the following:

    1:- First, PING (the nic card itself)
    This proves your NIC is operational

    2:- Next, PING aaa.bbb.ccc.101 (your public ip address)
    This is the address assigned to you by the ISP when the connection was made. But how do you find it?
    By getting a Command Prompt (run cmd) and issuing IPCONFIG
    Unless you have modified your firewall settings, you should NOT see Request timed out, but rather something like
    Reply from aaa.bbb.ccc.101: bytes=32 time<1ms TTL=64

    3:- Follow that with PING $GATEWAY (as shown by the previous ipconfig). You should NOT see Request timed out.
    This too should look like
    Reply from $GATEWAY: bytes=32 time 104 ms TTL=64

    I can do the first two steps, but cannot do this third step. Can someone help?

    Thanks again!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Cindy please go to command prompt (Start - Run - CMD)

    And type in: IPCONFIG / ALL

    Copy all the detalis to a reply here
  3. justcin0803

    justcin0803 TS Rookie Topic Starter

    IP Config/All response


    Thanks for helping me. Here is what I have:

    Host Name: home-baf749293e
    Primary DNS Suffix:
    Node Type: Broadcast
    IP Routing Enabled: No
    WINS Proxy Enabled: No

    Ethernet adapter Wireless Network Connection 2:

    Connection specific DNS Suffix:
    Description: Linksys Wireless-G PCI Adapter
    Physical Address: 00-0C-41-6C-5E-50
    Dhcp Enabled: Yes
    Autoconfig enabled: Yes
    IP Address:
    Subnet Mask:
    Default Gateway:
    DHCP Server:

    Thanks for your help.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524


    Can you connect your computer directly to the modem/router using an ethernet cable (patch cable)

    I need to know if your computer is able to obtain the modem/router gateway.

    The gateway is an IP address such as (example) that you can connect to via Internet explorer ie

    After connecting directly to the modem/router can you supply a new Ipconfig /all copy/paste into another reply.
  5. justcin0803

    justcin0803 TS Rookie Topic Starter

    Thanks...I will try this tomorrow and reply with an answer as I have to physically move the computer closer and it wouldn't be a good idea to do right now with my kids running around!!!!

  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524


    Tomorrow it is :)
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Reading through the thread i have a couple additional suggestions (and i'm a little confused. If kimsland or someone else could clarify)

    First to justcin0803, if the problem continues please also report
    • What make/model wireless router/gateway are you using?
    • You said you have "a laptop that connects to the internet no problem". I assume you mean it connects through the same wireless gateway?? Could you please connect your laptop to the internet as you said and then, from the laptop, run ipconfig /all. Copy the entire result back here
    • Check the manual for your router/gateway to find out its address. Or we can tell you what it is once you post your wireless gateway's make/model. (It's address likely begins 192.168 but those last two digits can vary depending on make/model)
    • When you first started this thread, you said you successfully followed the instruction and did a "PING aaa.bbb.ccc.101 (your public ip address)"?? Do you recall the public IP adress? Aside from surprised you succeeded at your public ip ping am surprised someone could predict the last number of your public ip address.. Or is there a piece of info i'm missing?

    And to kimsland (or anyone else who can answer)
    In the ipconfig /all output listed in this thread, why is there only a wireless adapter listed? Isn't there a Ethernet LAN connector on this computer? What is the ethernet cable going to connect to and shouldn't it appear as well in ipconfig /all output?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Questions to justcin0803 (point form) are slowly being addressed, so I'll leave that.

    But the missing Network card thingy !
    Either it is disabled in Device Manager or Bios
    Or this is an old computer, that does not include a network card !

    justcin0803, can you please let us know if your computer has a network port on the back of the computer ? And also what computer mak / model this is.

    Thank-you LookinAround, please keep looking around !!
  9. justcin0803

    justcin0803 TS Rookie Topic Starter


    You are all great! Thanks for helping. Here is the information you requested so that you can help me!

    I've connected my desktop directly to the wireless router using an ethernet cable and get the same response when I type in ipconfig/all except the DHCP Server now reads

    My router is a Linksys Wireless G Router Model #WRT54G. My desktop also has a Linksys Wireless Card Model #WMP54G. I'm not sure if the Gateway is Linksys or Roadrunner through Time Warner can probably figure this out from wither of thee and let me know.

    Here are the results from running ipconfig/all on my laptop:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : RussellFamil-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . :

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
    Physical Address. . . . . . . . . : 00-13-E8-AE-FB-CB
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::dd6b:ae6d:9d10:e24e%9(Preferred)
    IPv4 Address. . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Lease Obtained. . . . . . . . . . : Monday, January 21, 2008 6:42:33 AM
    Lease Expires . . . . . . . . . . : Tuesday, January 22, 2008 6:42:33 AM
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 201331688
    DNS Servers . . . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5efe:
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 7:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e66:14d8:2de5:3f57:fe9a(Preferred)
    Link-local IPv6 Address . . . . . : fe80::14d8:2de5:3f57:fe9a%11(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    The address should be, right? This is the number I put in when pinging and it worked. I am not able to get the info for my public ip address...that's where I get hung up.

    And no, my desktop was completely wireless...I had no wired connection on it. And after connecting it this morning and doing ipconfig /all again....nothing happened.

    My computer is a Dell Dimension 4700. Its about 3 years old.

    I don't know if it has a network card or not and I'm not sure what I should be looking for, but if I was able to connect to the internet via this same wireless connection last month, I would think I would have a network card, no?

    Again...thanks so much! Really hope this will get fixed! By the way....if I can get it connected directly with the ethernet cable and not via a wireless connection, I would be happy with that.

  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    If your happy to go ethernet hard wired (preferred)

    Then I'd go to Network Connections and right click on every connection and select delete. At least one, will not delete by the way.

    Then go to Start -->Run --> CMD

    And type and then enter:- ipconfig /flushDNS
    And then type:- ipconfig /release

    Exit the Dos window

    Then go to Start --> Run --> InetWiz
    And set up to Lan

    Try that
  11. justcin0803

    justcin0803 TS Rookie Topic Starter

    not working


    When I do ipconfig/ flushdns, all I get is a line that says Windows IP Configuration. Same when I do ipconfig /release.

    Obviously something is really wrong. What should I try next?

  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    No that's right

    Now go back to the CMD (Dos Window) and type
    ipconfig/ renew
    Exit out

    Then run InetWiz
  13. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    I have limited time this morning so will just add a few notes. justcin0803 if u don't follow all my comments i believe kimsland will understand what i'm saying

    1. Dell Dimension 4700 comes with a network adapter. The port is on the rear left side about 1/3 way up from floor. Just next to a couple USB ports.
    2. Default ip address for WRT54G is
    3. Factory login settings for WRT54G: leave User Name empty; type admin all-lower case for the password
    4. Looks like several versions of the gatway has been released. Good to know exactly which one this is.. Look for a metal tag on the bottom of gateway. Should show model number followed by vx, where x is the version number
    5. Probably also useful to check whether or not the gatteway is running the latest firmware
    6. Here's the ftp link you can use to download the gateway user;s guide
    Gotta run. Have a busy day helping my niece move in to her new apartment. Gee, and as a matter of fact, needs some help with all the computer, cable, wireless etc. hookup.

    Will check back later in the day
  14. justcin0803

    justcin0803 TS Rookie Topic Starter


    Yesterday when I followed the instructions to flushdns, etc. I got some sort of 'reply' on my computer that confirmed that it did it. Today I don't. I tried the renew and it came back with just the line 'Windows IP Configuration'.

    I really don't care about the wireless stuff....I just want to be able to access the internet so that I can legitimately give my computer to my neighbors and have it be useful to them. If they want wireless, they can spend the time.

    So, Kimsland, if this ipconfig stuff is not working for me, what should I try next?

    Thanks again for your help. I've gotta run out to do a couple of errands but can spend the afternoon working on this.

  15. justcin0803

    justcin0803 TS Rookie Topic Starter

    Houston, I Have A Connection!

    Hi there!

    I'm so damn proud of myself....I figured this one out! I went to the Dell website and searched for the network driver and installed it....I now have a connection. I'm so damn happy....its not even funny! Yeah....I now have wireless and wired!


  16. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Well done Cindy, The Drivers ! Which was #7 post, where's the network.

    #8 Post check Device Manager.

    Incredible Cindy, I said disabled? But I didn't say Installed? (My fault)

    Yes you did do very well in updating the onboard drivers.

    In the mean time, we have removed all the other connections, and cleaned out all the settings, better anyway.

    Resolved (one way or other)
  17. justcin0803

    justcin0803 TS Rookie Topic Starter

    Yes...and it was the combo of those two posts that made me think to go to the Dell website and see if I could find the solution there. The computer is now housed at my neighbors and they now inherit any problems :)

    Thanks so much for all of your assistance. This forum is incredible!

  18. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    What I nice girl Cindy you are.

    Please kick the computer and create a new fault one day :)

  19. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Wow, well done! :grinthumb

    You should be proud of yourself!

    That's what i'd call "Self Help"
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...