Wireless Network Adapter Issues

By deafninja
Apr 17, 2009
Topic Status:
Not open for further replies.
  1. Ok I have the Dlink Rangebooster N router and notebook card from Newegg recently. I have the router up and running perfectly. I have a laptop with internal wireless connecting at 270 but I have another desktop I built using a Rosewill PCMCIA adapter to use the N notebook adapter on the new computer. Problem is that the new computer is only connecting at 54 which is G speeds. Is there some sort of setting on the notebook card somewhere that tells it to use g or n? Right now the router is using WPA-TPIK (pardon if wrong arrangement of letters) and is mixed g and n. I set it to N only and the new desktop will not even recognize the router so something is up with the notebook adapter or maybe the PCMCIA adapter will only allow g speeds.
  2. AudioVayne

    AudioVayne Newcomer, in training Posts: 142

    Is N spose'd to be 108?
  3. jobeard

    jobeard TS Ambassador Posts: 13,340   +294

    the setting is in the ROUTER, not the laptop.

    *IF* and only if all your systems have 802.11n adaptors, you set N-Mode only in the router.

    This will allow your laptop to move to a hotspot and still connect with 11g :)
  4. deafninja

    deafninja Newcomer, in training Topic Starter



    Dang G Nintendo Wii
  5. deafninja

    deafninja Newcomer, in training Topic Starter

    Ok issue resolved had WPA-TKIP security. I changed this to WPA2-AES with mixed mode and works great shows up as 300Mbps now rather than 54. It is either the WPAvsWPA2 or TKIPvsAES.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.