Wireless not detect signal

By jalba
Jul 12, 2010
  1. Every once in a while, my router fails (due to a problem in part by the supplier). The common solution to this is that i unplug it for a couple seconds, replug it, and the net comes back on.

    Now i got three computers sharing this connection. Two of them will re-detect the connection, and everything works fine. Not so for the third system.

    It refuses to detect. I have to end up disabling and re-enabling the wireless card, and it gets backs detecting again.

    It is a rather cumbersome procedure.

    Does anybody have any solution?

    Thanks in advance!!!
  2. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    What OS?
    What router model and brand is doing this?
    Are these wireless adapters USB, Built-in or PCMICA.
    Are you seeing a lot of drops on the LAN and WAN (internet)

    Router you got there as anyone updated the firmware on it? If you flashed the firmware on it and it does the same thing. Time to replace the wireless router.
  3. jalba

    jalba TS Enthusiast Topic Starter Posts: 159

    it's an Encore wireless card. The router 9from the net supplier themselves) is from Zhone.
  4. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    Have the supplier replace the unit if you're renting the box from them? Do you have another wireless adapter?
  5. jalba

    jalba TS Enthusiast Topic Starter Posts: 159

    no. the internet must go through this router (that is how the supplier distributes it.)

    But why change the router, if the other two computers can get the signal?
  6. jobeard

    jobeard TS Ambassador Posts: 9,153   +598

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...