TechSpot

Wireless, Wired, Bridge, and a Laptop

By Hop
Aug 5, 2007
  1. I have a Inspiron e1505 with a Dell Wireless 1500 Draft 802.11n WLAN Mini-Card and a Broadcom 440x 10/100 Integrated Controller. I connect via wired cable sometimes when at my desk, and use the wireless when on the move, so I don't want to have to disable and enable either connection repeatedly. The problem I'm having is that the "Local Area Connection A network cable is unplugged." icon remains in the system tray when my wired cable is unplugged, regardless of any show or notification settings in the Broadcom's properties. Is there a way to make that icon disappear? It's really annoying, I guess because I realize I have no control over it. ha ha.

    Also, I tried to bridge the two connections, and even set its properties to be exactly like one of my working connections, but I can't ping or get through at all. Any ideas on what I might have missed? I killed the bridge and I'm using the separate connections again. I thought it might be the MAC ID is different when using the bridge (checked via IPCONFIG /ALL), so I included it in my wireless list on my WAP, but that didn't fix it.
     
  2. tipstir

    tipstir TS Ambassador Posts: 4,754   +96

    Welcome to Techspot...

    Go into Network Connections right click on the wired LAN, click on properties and uncheck the icon box. I leave those on to show the status. I good practice is to rename the Network Connections:

    Example: Local Connections Wired-- Wired LAN
    Local Wireless Connection - Wireles LAN

    So when the Icons or balloons appear you just know which one is which.

    The wireless should be set using your MAC address for the wireless network device in your laptop. Which I guess you have done for your WAP.
     
  3. Hop

    Hop TS Rookie Topic Starter

    Thank you.

    I have done that, which is why I said that those check boxes or settings had no effect for me, for some reason. Even after a reboot.

    Also, there are three different MAC IDs for the three network devices I mentioned; the wireless, wired, and the bridge mini-port. I have the MAC ID for the wireless, the wired AND the bridge mini-port all entered into the WAP, and I double checked them for accuracy. I'll have to try a few other things, like using the bridge when connected wired to see if that works. At this point, I can't connect via wireless using the bridge. There is a lot of info out there about this, so I'll read some more. I just threw the bridge thing in because of all the talent around here.
     
  4. jobeard

    jobeard TS Ambassador Posts: 13,515   +336

    my wifi came with ConfigFree which allows me to easily disable the interface
    that is NOT being used. Other than that approach, learn to ignore it.
     
  5. tipstir

    tipstir TS Ambassador Posts: 4,754   +96

    Well I have to agree with jobeard...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.