WOT warning on Google Chrome

By circusboy01
Jun 23, 2012
Post New Reply
  1. When I go to Google Chrome,I get the WOT full page warning. Actually the warning is not for GC itself. The www. search window across the top, has become a www.searchnu.com/406 search window. Something I did not purposefully download. It's not in Programs and Features, or Revo.
    Is there a way to get rid of it? If I can't,and I have to live with it, can I get rid of the WOT warning, without having to get rid of WOT?.
  2. Rabbit01

    Rabbit01 TechSpot Booster Posts: 865   +35

    So your default search engine got replaced by searchnu? If that's the case, then go into settings and select Manage Search Engines under Search.
  3. circusboy01

    circusboy01 TechSpot Enthusiast Topic Starter Posts: 795   +8

    I guess that's what happened. Not sure if I know where settings are, but I think I can find it.
    Found setting, easy enough. Went to manage search engines. searchnu is not there.
  4. Rabbit01

    Rabbit01 TechSpot Booster Posts: 865   +35

    Did your home screen get changed? In Settings, check "On Startup". What do you have there? On yours, is "Open a specific page or set of pages" checked and set to searchnu?
  5. learninmypc

    learninmypc TechSpot Guru Posts: 4,585   +187

  6. circusboy01

    circusboy01 TechSpot Enthusiast Topic Starter Posts: 795   +8


    Check on" Startup" or Check "On Startup" ?? Is that the start window? do I type in "home screen?
  7. Rabbit01

    Rabbit01 TechSpot Booster Posts: 865   +35

    The one after "Sign In".

    If searchnu is what you see when you start Chrome, then you should be able to change what the browser displays at start-up to something else by clicking on "Set pages".

    Attached Files:

  8. circusboy01

    circusboy01 TechSpot Enthusiast Topic Starter Posts: 795   +8

  9. circusboy01

    circusboy01 TechSpot Enthusiast Topic Starter Posts: 795   +8

    I found set pages. It gives me a choice of searchnu, Babylon, and 3 AVGs. This is strange, at least to me, Those 5 choices are on top of the page, above the www. window. I can shut, one, or all of them off them off ( X them out) I can tuirn one or all of them back on. But when I x out of Google and then click on it again it goes right back to searchnu in the www search window. Hold everything I don't know why but iI just xed out of GC, then clicked on it again, and it came up just like it is supposed to. With the Google search bar ,and search and I feel lucky under it . Don't know what is going on. But if it changes back to searchnu Babylon, and AVG again I'm bringing it back to factory settings, and the first thing I will do is use IE to download my antivirus and my anti malwares. then I'm going to run scans, even before I start adding things then I am going to run scans one at a time as I add each thing. Then if GC still messes up I will get rid of it and forget about using it again. I know that's probably over kill but I've had enough. Wish me luck that GC stays fixed.
  10. learninmypc

    learninmypc TechSpot Guru Posts: 4,585   +187

    IF you take it back to factory settings again, I'd simply recommend downloading ALL the programs you had fresh.
    If you want a fresh copy of Google Chrome
    Firefox . Good luck.
  11. circusboy01

    circusboy01 TechSpot Enthusiast Topic Starter Posts: 795   +8

    Looks like I wont have to. For what seemed like no reason GC just started working correctly again. Just like for what seemed like no reason it messed up There is one thing strange. When I click properties, then click change icon I get the variety of icons not just the GC icons. But I ain't complaining.
  12. learninmypc

    learninmypc TechSpot Guru Posts: 4,585   +187

    I'm happy its better.
  13. Cobalt006

    Cobalt006 TechSpot Addict Posts: 1,335   +96

    Have you ran any spyware programs ? Just to be on the safe side I would. Sometimes when you vist web sites they will redirect your home page without you knowing it . Till you open up your web browser. If you have superantispyware or spyblaster. You can protect your home page from this.
     
  14. learninmypc

    learninmypc TechSpot Guru Posts: 4,585   +187

    Speaking of such, if you're using SUPERantispyware,go to Preferences>Hijack Protection & type in your home web page & make sure BOTH boxes are checked.:)
  15. Cobalt006

    Cobalt006 TechSpot Addict Posts: 1,335   +96



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.