By kaellin
Mar 4, 2009
  1. Hi. Today I got a brand new Acer pc.
    Model: Aspire x17000
    I started it up earlier today. Worked great! I downloaded a couple programs and then i downloaded World of Warcraft and its expansions. I was playing for a few minutes and then i hear the speakers repeating the same sound over and over. So i turn off the sound then my pc freezes. Ctrl-alt-delete didnt work. i manually restart my pc and i get an error message. at start up it says

    Entering Setup. . .
    Memory Clock: 800MHz, Single CHannel Mode
    NVMM ROM version :4.083.14
    Initializing USB controllers . . Done.
    4096MB OK
    USB Device(s): 1 keyboard, 1 mouse, 2 storage devices
    Auto-Detectiong 3rd master . . SATA Hard Disk
    Auto-Detecting 4th Master . . ATAPI CDROM
    4th master : ATAPI DVD A DH16A6S YA16
    Ultra DMA mode-5
    Auto-Detecting USB mass storage Devices . .
    Device #01 : Generic- Compact *HiSpeed*
    Device #02 : Generic- SM/xD/SD/MMC/ *HiSpeed*
    02 USB mass storage devices found and configured

    3rd Master Hard disk error
    Press F1 to Resume

    The main part of this is the 3rd master hard disk error.
    After pressing F1 i got to a screen that tells me to "Reboot and Select proper Boot Device or insert boot media in selected boot device and press a key."

    by pressing a key the message just repeats.

    now the next thing i did i went into my bios settings at start up and saw that it said that my first 2 devices were detected but my third device was not.

    This device not being detected is causing the problem i assume?
    What caused this and what can i do about it?
    Please respond soon.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You know I've argued (well debated) with users before that WOW is just basically faulty. There are just numerous threads on this game and BSOD and stacks of try this remedies. Please search

    But here you are with a new system and it faults!
    Now someone in this thread may reply with what to do, and it may in fact work, but there has never been a game thats had more issues than WoW, that I've seen here.

    Far as I'm concerned the game is faulty, and the programmers should fix it.
  3. kaellin

    kaellin TS Rookie Topic Starter

    BTW this is on windows vista, and i dont quite think WoW caused it but i just wanted to add that incase that were possible, ive had 2 other pcs with wow on them both worked for years
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Sorry I should say under certain hardware configuration (in default setting too !)

    Anyway, again, numerous threads here
  5. kaellin

    kaellin TS Rookie Topic Starter

    Reboot and Select proper Boot Device or insert boot media in selected boot device and

    I've been looking around on google trying to find something that could possibly fix this or cause this problem. the thing i get the most is that possibly what connects the HD to the mobo is not connected completely.
    checked that, no change.

    another thing ive read is change BIOS boot priority to DVDrom drive and put your disk in.
    this doesnt work. still get the same messages.

    My default boot priority is:

    "Reboot and Select proper Boot Device or insert boot media in selected boot device and press a key."
    Is what i keep getting
    Ive read that HD needs to be first so i keep that where it is.

    The computer just got to my house yesterday and i havent added any new hardrives or any sort of hardware. Only thing that has been added is some software.

    If anyone can help me with this i will be eternally greatful
  6. kaellin

    kaellin TS Rookie Topic Starter


    Well I have resolved my issue. Not the way I hoped. I finally got a hold of Acer Customer support and we came to the conclusion that my computer was issued with a faulty hard drive and I'm pretty much screwed. So I have to send it back to Acer for a new hard drive replacement.

    But no it was not caused by WoW, and technically it wasnt a BSOD.

    So consider this issue solved...
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    ok that's great news

    Could you possibly reply back once you get WoW all back installed and it faults again, on the new Harddrive ;)
    Because I have helped in this area and I do have info, although its never been the harddrive
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...