.WTF files always open with notepad

By TW_Llama
Mar 12, 2008
  1. I was going to join a private WoW server, and to do so one must change the "" file, I opened it with notepad and changed it to the appropriate content (wich was set realmlist xxxxxxx (xxxxxx stands for the servername)) now every time I try to open World of Warcraft it will not connect due to not being able to use the file since now all .WTF files open with notepad (.wtf files used to be opened with an "unknown application). So in short here is my question:

    What are files supposed to open with?
    How can I change that?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837

    They are not supposed to open with anything. Are you sure that while you were editing the files,you didn't make them .txt?

    Do the right thing and disable hiding file extensions (if you haven't done that already).
  3. CCT

    CCT TS Evangelist Posts: 2,653   +6

    There are numerous references to editing the WoW .wtf files using Notepad;


    I suspect that when you did you left the 'Always use the selcted program to open this kind of file' box checked.

    Look under Windows Explorer, Tools, Folder Options, File Types for wtf and if it is there and uses Notepad to open it then delete that entry.
  4. TW_Llama

    TW_Llama TS Rookie Topic Starter

    Thanks a million guys
Topic Status:
Not open for further replies.

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...

Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.