TechSpot

X-Fi with Windows 7 4gb ddr1

By Jobotronicus
Oct 3, 2009
  1. Okay here is the deal.. after much searching I have found other people with this problem and as of yet no solution.. here are some particular specs
    4gb GKill DDR1 400Mhz
    Windows 7 64bit Os
    Asus Eah4870 video card
    X-fi gamer =(
    asus a8n-sli deluxe
    If i use all 4 gbs of memory, it is ddr1 so i need 4 x 1 gb on my mother board. initially i just put all 4 in and I had the worst static coming out of the speakers/ headphones and no music files would load. So i assumed my sound card was the issue. I used the onboard sound and the issue was not completely fixed by any means. you could here static every time you moved the mouse. So i did what often works with my mobo and moved the sound card to another PCI slot. The OS finds the sound card and installs it and the sound is perfect. upon reboot the sound is staticy and i cant load any music.
    I have tested this twice, its completely fixed until you reboot. thats as far as i have come to a solution. any advice/ input would be appreciated.
    I have the latest BIOS version for the motherboard
     
  2. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 459

    I do remember reading about Creative having issues with Vista 64 bit and 4GB or RAM installed. Although I'm pretty sure that Creative fixed the issue with a driver update.

    So my suggestion is to head over to the Creative website and download and install the latest drivers, and get the latest version of the Console Launcher also.

    They can be found here
     
  3. Jobotronicus

    Jobotronicus TS Rookie Topic Starter

    Most likely not driver issue

    thanks for the reply friend.The newest driver is the one windows 7 automatically installed, and it works but i restart the computer and the static will come back. my temporary solution is using onboard sound which is working perfectly now. the X-fi 's quality sound would be nice but Any reason it would change upon reboot like that?
     
  4. nismo91

    nismo91 TS Guru Posts: 1,004   +11

    i have a similar issue; but mine is a usb x-fi surround.

    whenever it's plugged in, booting stuck in bios code 58 (usb), after driver update, couple of bsod. yes the older driver works, but still the booting is always stuck each reboot.

    conclusion = some x-fi are not working friendly with some motherboards. i hate to say this but that's why i sold 2 of my entry x-fi because they sound good, but they're causing trouble.
     
  5. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 459

    I had a bit or a search around and some people are saying that updating Nforce drivers may get rid of the static.

    Have you updated your Motherboard/Chipset drivers? I suggest doing so if you have not. Head over to Nvidia.com and download them.

    Also it might be a good idea to manually download and install the latest Creative drivers and Control Panel rather than getting them from Windows or Windows Update.
     
  6. mailpup

    mailpup TS Special Forces Posts: 8,506   +238

    Just checking but when you are using the X-Fi card, do you have the onboard sound disabled in the BIOS and onboard sound driver uninstalled (from Add and Remove Programs)?
     
  7. Jobotronicus

    Jobotronicus TS Rookie Topic Starter

    I should say that the sound card works perfectly if i pull out one dimm, and in the past i was able to run 4 512mb sticks of ram with this same card.I had the onboard sound disabled in the bios at least. My nForce4 Drivers were updated by windows 7 , its a good chance the problem is in these drivers. where can I find all of these ?
     
  8. skitzo_zac

    skitzo_zac TechSpot Chancellor Posts: 459

    These are the latest drivers for your motherboard that I could find here (Version: 15.01 Release Date: July 2, 2007 WHQL Certified).

    I still also reccomend manually downloading drivers and the control panel from Creatives website. Go the these two links 1 & 2, click agree, download and install both items.
     
  9. Jobotronicus

    Jobotronicus TS Rookie Topic Starter

    thanks for the suggestions, I have tried all of the above still no luck
    Solution:My motherboard hates my xfi and vice versa. found 2 ways to get it to work until reboot, both involve reinstalling the device.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.