TechSpot

XFX GeForce 9600 GT XXX Video Card Issues

By spartan948265
Aug 25, 2008
  1. When I try to play an FPS such as Call Of Duty 4 - Modern Warfare I can only play about 5 minutes of the 1st mission and then it freezes. The computer becomes TOTALLY unresponsive. I have looked into the event viewer before and it says that Mozilla Firefox had a fault and closed. FIREFOX WAS NEVER OPEN. So I tried uninstalling and it still said the same error. So I then reinstalled the entire Operating System (Windows XP Pro SP2) without Mozilla Firefox. Game still freezes and becomes unresponsive as well as windows. I have the latest Direct X 9.0 August 2008 version. I have been using the Y-adapter for my graphics card (Using 2 Molex connectors and converts that into a single PCI-Express power connector) )and maybe this is the issue? I don`t have the money to go out and buy a power supply. PLEASE HELP! Also, RTS games run fine.

    Heres my current PC Info:
    Processor: AMD Athlon 64 X2 6400+ Black Edition
    Motherboard: Asus M2N-E SLI Motherboard
    RAM: 2 One Gig Kingston 800MHz
    Power Supply: OKIA Aluminum Series 600Watt
    Full ATX Case
     
  2. EXCellR8

    EXCellR8 The Conservative Posts: 2,278

    Make sure you have the latest drivers installed for your card. Your power supply should be fine for the 9600, so I wouldn't look at that unless you are getting BSODs. What other games have you tried? I know there are some issues with CoD4 and the latest nVidia cards. I would run a demo of 3DMark06 and see what happens. If you get through the entire bench without any problems then my guess would be the problem is software related and not your card. If you are still having problems afterward, try running Driver Cleaner Pro software and do a clean install of the latest nVidia display drivers.
     
  3. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    I have uninstalled the drivers and then restarted. After restarting I installed the latest drivers from NVIDIA and I havent really noticed freezing. Ok I patched the game to the latest drivers and its still freezing. its also doing it on MassEffect as well
     
  4. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 234

    Ok i'm going to have a stab in the dark with this, It could be your ram / motherboard, i had a similar type of problem with my corsair 2GB kit and my Gigabyte board, basically the ram needed to run at 1.9v but the board only ran at 1.8v and such it would casue the system to freeze atfer 10 mins or so, the only way i could get it to stop was to underclock the ram down from 800mhz to 750mhz, I also have friends that had similar problems and they had Asus boards running 800mhz ram in various combinations, it's just a guess on my part it may not be the same thing but it does sound similar and worth looking into.
     
  5. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    How do you do this with an M2N-E SLI? This sounds like an almoost identical version of my problem only the only difference is type of RAM and motherboard. Is there a FREE utility to under-clock the RAM?
     
  6. nickc

    nickc TechSpot Paladin Posts: 1,634

    Do u know anything about the BIOS, there should be a setting in it to set the voltage for the ram. I am not familiar with that board, but bet u will have to look in overclocking sections to find it. I say that as that is where mine is.
     
  7. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    so what do i set it 2?
     
  8. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Your PSU is the problem. You're sharing the single +12V rail with your video card and the rest of your components by using the Molex-to-PCI-E converter. To add to that, the PSU doesn't even have enough current on the +12V rail to support all your components. Get a new one with at least 26-28A on the +12V rail.
     
  9. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

  10. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    I wouldn't go for Ultra PSUs. This is a far better choice.
     
  11. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    But thats only 450Watts. I will need at least 600Watts.
     
     
  12. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Who said that? That 450W PSU provides enough power for any video card except a dual-GPU one like the 9800GX2 and is, needless to say, of superior quality to your current PSU. I also (again) recommend it over that Ultra PSU.
     
  13. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    Well I have a system that is power hungry and I would like some room to add accessories if needed in the future.
     
  14. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Even so, 33A on the +12V rail is enough for anything you will add, aside from an extremely high-end video card, and that would need a good-quality 600W PSU, which the Ultra PSU isn't anyways.
     
  15. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    Ok so if I have 2 1Gig Kingston RAM sticks, 2 hard drives (1IDE and one SATA)), Video Card (XFX GeForce 9600 XXX Alpha Dog Edition), Motherboard (M2N-E SLI), Fans (4 extra, +1 CPU cooler), Processor (AMD Anthlon 64 X2 Dual Core Processor 6400+ 3.22GHz, Wattage 125). This will all RUN on a 450Watt PSU?
     
  16. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Yes, it will run without a hitch. I guarantee it.

    Oh, and FYI, your system doesn't pull more than 300-350W under peak load.
     
  17. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    Ok, well I guess I will try your idea. I hope to god your right, or I will be very angry. Sorry its just that its been very stressful. I keep getting different and arbitrary ideas and thoughts from everyone.
     
  18. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    And what if I'm right? Do I get to wear a Joker costume and "Put a smile on that face"? ;)

    P.S. - I hope that cheered you up. :)
     
  19. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    you get a massive chocolate chip cookie and some milk
     
  20. gmrthaze

    gmrthaze TS Rookie

    i have
    AMD Athlon X2 6000+
    M2N-E SLi
    2x 1GB Corsair xms2 6400
    XFX GeForce 9600 GT XXX Alpha Dog 740M 512 MB
    Cooler master iGreen 500W


    exact same problems? same hardware
     
  21. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    Yes there seems to be a issue here lol
     
  22. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    Did you face any problems with the PSU spartan?
     
  23. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

  24. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    No, I mean did you upgrade already? And did you have any problems doing so?
     
  25. spartan948265

    spartan948265 TS Rookie Topic Starter Posts: 50

    No I have not had the money unfortunately.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.