XP 100% cpu spikes downloads causing freeze

By rikkib
Feb 15, 2008
  1. Hi i hope someone out there can help because ive been having this problem for over 6 months and nothing i do will make it stop.

    the problem is that when something has been downloading for a while either a torrent or evan when downloading from Internet Explorer the pc will either totaly freeze up, or will freeze for a couple of seconds then stops again for a couple of seconds over and over untill a total freeze.

    In windows task manager theese freezes correspond with 100% cpu spikes, i have seen it say the culprit for the spikes in the task manger being many differant processes, svchost.exe, explorer.exe, usnsvc.exe, lsass.exe, and taskmgr.exe. But when the freezing starts the internet connection stops working alltogether, whatever i was downloading will have stoped, i wouldnt be able to load any websites in browsers or nothing but if i disable the internet connection in the connection settings the freezes stop straight away but to enable the use of internet a full reboot is needed

    also if i move my mouse when it spikes and freezes when it comes out of the freeze the cursor will be where it should have moved to if the screen wasnt frozen. And when its frozen if i press the caps lock button the light doesn't go on and off.

    my system specs:

    XP Pro sp2
    PC chips M848A Motherboard
    1.8ghz AMD Athlon xp 2200+
    256mb geforce fx 5200 (AGP)
    2x kingston 512mb + 1x 512mb unknown ddr ram (=1.5gb total)
    2x IBM Deskstar 115gb hard drives (IDE)

    psu 200W

    INPUT: 100 - 200V ~ 5A
    200 - 240V ~ 3A
    50/60 Hz

    OUTPUT: +12V - 6.0A Max
    +5V - 18A Max
    +3.3V - 10A Max
    -5V - 0.3A Max
    -12V - 0.3A Max
    -5VSB - 0.72A Max

    i have tried various graphics cards, hard drives, ram chips, re-installed windows countless times.

    Here is my HJT log

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 17:14:18, on 16/02/2008
    Platform: Windows XP SP3, v.3264 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP3 (6.00.2900.3264)
    Boot mode: Normal

    Running processes:
    C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    C:\Program Files\MSTpscre\Tpscrex.exe
    C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe
    C:\Program Files\KWorld Multimedia\HyperMedia\DTVR\Scheduled.exe
    C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe
    C:\Program Files\Common Files\Ahead\Lib\NMIndexStoreSvr.exe
    C:\Program Files\KWorld Multimedia\C88X Utilities\C88XRCtl.exe
    C:\Program Files\Viewpoint\Common\ViewpointService.exe
    C:\Program Files\Windows Live\Messenger\msnmsgr.exe
    C:\Program Files\Windows Live\Messenger\usnsvc.exe
    C:\Program Files\Outlook Express\msimn.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R3 - URLSearchHook: (no name) - {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: BitComet ClickCapture - {39F7E362-828A-4B5A-BCAF-5B79BFDFEA60} - C:\Program Files\BitComet\tools\BitCometBHO_1.1.11.30.dll
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Ask Search Assistant BHO - {9CB65201-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [Tpscrex] C:\Program Files\MSTpscre\Tpscrex.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [snpstd] C:\WINDOWS\vsnpstd.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe"
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [PVR Agent] C:\Program Files\KWorld Multimedia\HyperMedia\DTVR\Scheduled.exe
    O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - Global Startup: Remote Control.lnk = C:\Program Files\KWorld Multimedia\C88X Utilities\C88XRCtl.exe
    O8 - Extra context menu item: &D&ownload &with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddLink.htm
    O8 - Extra context menu item: &D&ownload all video with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddVideo.htm
    O8 - Extra context menu item: &D&ownload all with BitComet - res://C:\Program Files\BitComet\BitComet.exe/AddAllLink.htm
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra button: BitComet - {D18A0B52-D63C-4ed0-AFC6-C1E3DC1AF43A} - res://C:\Program Files\BitComet\tools\BitCometBHO_1.1.11.30.dll/206 (file missing)
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe
    O23 - Service: Viewpoint Manager Service - Viewpoint Corporation - C:\Program Files\Viewpoint\Common\ViewpointService.exe

    End of file - 6047 bytes

    Thankyou for reading my post i just hope someone out there has a solution for me as i have tried everything i can think of

    Rikki B
  2. denishowe

    denishowe TS Rookie

    On my XP system, lsass.exe uses 100% CPU while Windows Live Messenger is starting if I let it store the contacts/address book locally. Doesn't quite match your symptoms but worth eliminating.
  3. Demianmoura

    Demianmoura TS Rookie

    I'm having the same exact problem. When I leave my computer unattented for a few hours and I come back, it's constantly freezing for a second or two from about ten to ten seconds. The mouse cursor gets stuck and nothing responds. When I open the task manager I can see spikes causing the CPU to load up to 100% coinciding with the freezing. Can't figure out what it is. I've player around with.

    I found more references on other forums suggesting overheating, but this doesn't seem to be my case. I'm now going to check on the power management setup to see it it has anything to do.

    Rikkib, did you find a solution for your problem?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  5. rikkib

    rikkib TS Rookie Topic Starter


    Demianmoura, yes i have solved the problem after i installed McAfee Antivirus and did a scan, enabled the firewall, enabled realtime virus protection, ect and the problem went away. but scince then i have installed vista on the machine in question withhout this problem. I recomend giving McAfee ago if you havn't already
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    That's strange I wonder if McAfee found and removed any viruses? Or if it blocked a certain site.

    Either way it fixed it. :)
  7. rikkib

    rikkib TS Rookie Topic Starter

    yes it did find some viruses other scans did not find so i think it must have been some malware/ virus but now my machine is stable im happy :D
  8. theatrefan

    theatrefan TS Rookie

    Hi folks - new to the site - CPU 100% spike problem

    Can anyone give me a clue as to why my computer spikes to 100% usage? Let me give you some info. It started happening when I updated ITunes and I also have McAfee through Cox Cable service. Now, if I am listening to music or podcast and as any other program is opened (Outlook, etc.) the computer slows to almost a stop until it recovers. I also notice as Windows opens, the little opening music is all garbled, as if too much is starting at one time. No problem with the close Windows tune.
    I wonder if I should change McAfee to some other? Re-install ITunes? Any ideas?
    Any other info I can give you for better explanation, please let me know.

    Thanks so much!


    Dell Dimension 3000 XP / updated 2GB RAM / Pentium 4 - 2.8GB
  9. rikkib

    rikkib TS Rookie Topic Starter

    Hi Paul,

    if i remember right when i was researching my 100% cpu issue many people were having the same problem due to itunes but im sure there was a fix for it. just do a quick google search for "itunes 100% cpu" and you will find many posts with your problem maybe this will help you,

    Good luck!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...