XP booting process is very slow

By singh8922
Aug 3, 2009
Topic Status:
Not open for further replies.
  1. i have problem my computer,it has window xp during booting it get very slow so i formatted it but problem still remain then i changed hdd but problem still remain
    i can't able to detect problem. it may be possible problem in motherboard or bios or cmos bettery
  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    What is the brand and model of computer or motherboard? What is the age of the hard drive? What memory is installed? And what are you using for antivirus and antispyware.
    The CMOS battery is not known as a cause for a slowdown.
    One problem going around now is with Internet Explorer 8... You might try removing that and seeing if it is still slow in Internet Explorer 6.1
    But the usual suspects are bad hard drive, bad or inadequate memory, and bad infestations of spyware. The first thing I would do is download and run Avast, or perhaps Avira Antivir and run their full scan. Then use Spyware Doctor full version or SpySweepere, or SuperAntiSpyware and Malware bytes, and see what they find... remove all, and get back to us.
  3. aqua

    aqua Newcomer, in training Posts: 64

    this is not related to have many items check in startup?
    ..plus use pagedefrag,,it may help..
  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.