XP - can't connect my workgroup PCs

By Chrisopolis
Jan 23, 2009
Topic Status:
Not open for further replies.
  1. I have two computers on my home network. They're connected via a Linksys router before heading out to the internet. However the problem I'm having is exclusively for the home network side of things.

    Both computers on in the same workgroup, so I can see them in "My Network Places". I'm using ZoneAlarm and have the home IP range in "trusted" so I am able to ping each computer. Both computers are setup with the same username and same password.

    However when I try to connect to the computers, whether double clicking on their icon in Network Places or accessing them through Start->Run "\\ipaddress\<share>" I'm prompted with a username/password prompt. But the username is greyed and it keeps trying to authenticate as the "guest" account.... which I don't want it to do.

    I know I've done this in the past where I could enter *any* username/password I wanted and wasn't restricted to some greyed out preset. How can I get this to work? Kind of like how it used to be with Windows 2K.

    Both systems are running XP-Pro SP2. Both are in the same workgroup. Both have the same username/password.
  2. jdillman1502

    jdillman1502 TechSpot Enthusiast Posts: 232

    1.Go to control panel.
    2. Open Administrative tools
    3. Open local security settings
    4. Expand local security settings
    5. Select security options
    6. Scroll down to "Network access: Sharing and security model of local accounts"
    7. Double click it and in the drop down box select Classic.

    Do this for both pc's and you should be set.
  3. Chrisopolis

    Chrisopolis Newcomer, in training Topic Starter

    Almost there :)

    Changing the security setting worked, now I'm no longer being prompted to enter a username/password which is fine in my situation. However things are still a little weird.

    If I try accessing the hidden shares on the remote computers, they only work *one way*.

    For instance if I'm on Computer01 and I execute Run: "\\computer02\c$" it let's me in just as it should. However if if I'm on Computer02 and I execute Run: "\\computer01\c$" I receive a message that says:

    Code:
    Windows Explorer
    \\computer01/c$ is not accessible. you might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    
    Not enough server storage is available to precess this command.
    If I just type in \\computerd01 then I can see the available shares, but I don't think I should be running into this problem, especially since going from computer01 it works fine. Do you know where I should be looking for whatever setting is screwing this up?

    Thanks again! :)
  4. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    I would totally remove Zone Alarm, and try again.
  5. jobeard

    jobeard TS Ambassador Posts: 13,285   +281

    the C$ share is used primarliy in a Domain Controlled environment, not a workgroup like we use at home.

    • It is unwise to share an entire HD
    • much better share a folder
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.