TechSpot

XP Clean Install Problem

By Vancry
Apr 29, 2008
  1. Hey,

    I'm fixing a friends computer after shes mucked it up and such. Have wiped the hard drive and ran the XP disk for a clean install. All goes fine until the first reset where it decides the first part of the install hasn't been done and just loops again. The partion where i'd run the disk before restart is still there though...

    I've looked it up on MS's support section and it thinks i need to update the bios. Problem with that is i've no idea how..

    The motherboard in the box is a Gigabyte GA - 8I915PM.

    Any help would be much appreciated and if any more info is needed just ask :)

    ~Van
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Go to the Gigabyte site, and search for the support or drivers for that board. The BIOS will be posted there. Be sure to read all details carefully, as an incorrectly installed BIOS can ruin a motherboard.
    If you are using a hard drive larger than 132 GB, and your Windows Disc does not have Service Pack 2, you will get problems.
    Also, it is very likely that your hard drive is bad. I would run the manufacturer's drive fitness test full version... See how the S.M.A.R.T test reports out, and then run the advanced tests.
    Question why you are needing to do this. Her problems may have been caused by a failure of hardware or the hard drive.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...