TechSpot

XP clean Install

By Blaze23
Mar 29, 2004
  1. I have a problem, I just reinstalled windows XP. I did a clean install, everything works fine except one problem. When in IE (Internet Explorer if I use the scroll bar and scroll up or down it goes very slow, and is kind of in a wavy motion. I never had this problem before it used to run clean and crisp, it is now slow and acts dealyed. I have a gig of memory in it so that can be low. Wondering if it is a hardware or software issue. What should I do?

    Thanks
     
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to Techspot;
    I don't think you have a hardware issue .That effect would not just occur in IE
    Since you just did a clean install I would be more inclined to look at the latests updates for Windows,IE and vid card drvers, monitor drvers.Take care when you grab updates to check for conflict issues at different hardware suppliers.
    Also did you youdo a thorough clean up after all of those installs. e.g erase temp install files . clean reset of you pagefile and defrag
     
  3. LNCPapa

    LNCPapa TS Special Forces Posts: 4,210   +424

    I'm 99% sure you just need to install your video card drivers.
     
  4. werty316

    werty316 TS Rookie Posts: 185

    Damn beat me to the punch I was think the same thing. Vid drivers help so much.
     
  5. Blaze23

    Blaze23 TS Rookie Topic Starter

    Thanks guys, I did that yesterday before I saw these messages and it worked. Thanks for the info.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...