XP machine - now requiring passwords

By kiwilondon
Mar 14, 2010
  1. hi

    running xp sp3
    for some reason [ to look at later!] we cannot now get into the machine

    on boot up it requires user1 to enter password [ we have not had a password for this ever]. it does take a lot longer today to boot to this screen

    on trying to get in in safe mode the administrator now comes up and also requires a passwod. again we have never had one

    did manage using one of the options in safe mode boot, to get under guest to
    c:\guest[i thinkwas the path] prompt

    on using ctr+al+delete twice we do get the log in box - again changing the user from #1 to admi - both require passwords fo r the first time

    just cannot get into the machine past the first bootup screens, so downloading any fixes will not of course be possible

    am not a tecky so please go easy

    av loaded and updated to yesterday. but again cannot open the machine to even get atthis to disable ?

    have tried a coupleof responses to other old historic posts to no avail
    buying/downloading software fixes ... well cant load the machine in the first instance
    home pc. and circa 2 yrs oold never having had password
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Somebody is or has been messing with this computer... Reinstall XP fresh booting from an XP install CD, and following the on screen instructions
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...