XP No Icon / with only cursor! explorer.exe problem

By rvr350
Dec 23, 2008
  1. I started having this problem after using DVDdecrypter. I noticed significant CPU usage until cursor stops responding to input and then I got the low Virtual Memory caution message. I've used msconfig to clear out unnecessary bootup programs to no avail. I've used CCleaner, ad-aware, spybot etc...

    Now when I boot up, i'll see the cursor, with b/g, but no icon, no start menu. I have to wait about a minute before my ctr+del+atl would bring up the task manager. however I don't see any suspicious process is running. When i tried to logoff user, i'd get a message about explorer.exe stops responding, so I have to interrupt and end the program manually. After re-login, it will bring back all icons, start menu, though I notice the computer is still slower than before.

    Any help is much appreciated!
  2. gillianbrown

    gillianbrown Banned Posts: 141

    I don't think your problem is caused by malware, but rather corruption of the OS.

    I suggest you try running a Windows repair as per this thread HERE.
  3. rf6647

    rf6647 TS Maniac Posts: 829

  4. rvr350

    rvr350 TS Rookie Topic Starter

    Negative. I've added the broadband internet card for quite some time now. I've also tried the "repair" option of XP, and it actually further slows down the computer on boot-up. I think even a clean install may not even work, unless i use killdisk to wipe everything out... as an unwelcome last resort.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...