TechSpot

XP Not Recognizing Ram

By zeecorner
May 27, 2009
  1. I am running a HP dv9000 notebook with XP.
    This morning I reformatted the hard drive and reinstalled windows because my computer had been crashing. It works really well except for now it is running slowly. I checked the system part of the control panel and noticed it is saying that I only have 256mb of RAM installed currently.

    Computer:
    AMD Turion 64 x2 Mobile
    803 MHz (seems to fluctuate IDK if this is also part of the problem)
    256 MB of RAM
    Physical Address Extension.

    I installed SP3 earlier and then subsequently uninstalled it thinking that was the problem. The BIOS screen and Belarc Advisor are both showing that I have 2GB Ram installed.

    I have been trying things all day, none of them worked! Please help so I can get my computer back.
     
  2. DjKraid

    DjKraid TS Maniac Posts: 536   +21

    check the bios for any ram settings, it can be limited there...otherwise run a memory test with a ubuntu cd (can be downloaded for free)
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  4. zeecorner

    zeecorner TS Rookie Topic Starter

    I looked around my BIOS several times and there doesn't seem to be anything involving ram.

    And tedster, I didn't install any new ram. I've had the same ram since I bought this laptop a few years ago.

    I will try ubuntu and memtest though
     
  5. zeecorner

    zeecorner TS Rookie Topic Starter

    I ran memtest through 7 times and said no errors.
     
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    read the entire guide, not just the first post.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...