TechSpot

XP OS boot problems after Geek Squad

By Munckis
Dec 2, 2008
  1. I've been working with a laptop that a friend got back from BestBuy here recently, it appears they have left behind a piece of their MRI PE software (I'm guessing what they use to work with the system) and I can't seem to get it to go away. So to go into detail here....

    Upon boot I get what appears to be a Vista boot manager asking for either:
    1. Boot MRI PE [EMS Enabled]
    2. Boot Client OS
    Selecting option one yields system missing "winload.exe" which is Vista based and option two boots into the normal windows xp operating system.

    I've tried commands from the xp cd such as bootcfg /rebuild, fixboot, and fixmbr to no avail, and also dug a bit deeper onto the Vista dvd. The Vista DVD offers the %cdrom%\boot\bootsec.exe program that supposedly allows you to remove the Vista boot manager and revert to the ntldr/boot.ini method, but I can't seem to remove the Vista type boot loader. I'm really hoping that someone has some other fix that I'm possibly missing somewhere? I've read quite a few posts around the net and this site seems to have the best responses and most detail. Any ideas?

    Thanks,
    Jeremy
     
  2. Munckis

    Munckis TS Rookie Topic Starter Posts: 18

    Okay fixed my own problem...

    I was lucky enough to have one of the tech's at work, that had his hands on a GeekSquad MRI disk, with a correct boot and shutdown with the disk it removed the GS/Vista boot loader. Hope this will help any others out with the same problem.

    Jerm
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Best fix in the future: Keep system away from the Geek Squad!
     
  4. Munckis

    Munckis TS Rookie Topic Starter Posts: 18

    uhh.. Yea :) I tried to tell the guy not to take it there.

    Jerm
     
  5. Abbott1977

    Abbott1977 TS Rookie

    I have the same problem

    Buddy I appreciate the forum but what the heck did he do. Did he boot off of the cd and then run the program again? I don't think so....because that menu with the 2 options comes up before that. If you select "boot client OS" it starts and if you select boot MRI pe or whatever you get the winload.exe is missing error. Can you give more details?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...