TechSpot

XP pro boot issues

By fatcat776655
Mar 1, 2010
  1. first let me apologize for posting earlier in the ancient thread, i had been looking at it for so long i forgot how old it is...

    one of my computers refuses to boot, leaving me with a blinking underscore in the top left corner. i know the computer works fine because i swapped harddrives and it boots normally with no problems. both use win xp pro sp3

    i followed the steps in that ancient post about using the recovery console; everything worked fine, chkdsk found some errors but took care of them and everything was going well until right after fixboot when i typed exit...i still have the blinking underscore no boot :[

    problem with the master boot record? i'm a complete novice when it comes to the recovery console because i've never had to use it before and i think some veteran wisdom to guide me would be prudent.

    oh yeah (don't laugh) the computer is a dell inspiron 8600, august 2004 batch. i know it's OLD but it was my first laptop and i am doing everything i can to keep her going. plus i don't want to add to the giant e-waste pile forming in asia and africa
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "the computer works fine because i swapped harddrives and it boots normally with no problems. both use win xp pro sp3"...

    So the original hard drive is bad... Place it in an external USB notebook hard drive enclosure and install XP fresh on a new hard drive. You may be able to recover files from the old drive later
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...