TechSpot

XP Pro boots into Admin account instead or user account

By jdarwin
Feb 3, 2010
  1. When I boot up XP it loads the Admin acct instead of the user acct (which is also an Admin acct). I have to logoff the Admin Acct and login my user acct. How do I change the default back to boot into my acct.?

    This happened after I downloaded and installed ASP.NET 1.1. My laptop is an ACER. I wanted to try their eperformance app. It requires ASP.NET 1.1. I decided to uninstall eperformance but left ASP.NET. Now everytime the laptop boots it loads the Admin acct instead mine. To get to mine I have to logoff the admin and login to mine.

    How do get it to start with my acct.? Thanks
     
  2. jdarwin

    jdarwin TS Rookie Topic Starter Posts: 19

    I found the answer on the Tech Republic web site. Here it is.

    Go to start run & type in "control userpasswords2". Put a check in the box that says users must enter a username & password to use this computer. Click reset password to set the administrator password. Click apply & okay. Go to users accounts in control panel, click on change the way users log on \ off. Put a check in the welcome screen box and then apply options. Log off & you should see what you want.
     
  3. Ultiweap

    Ultiweap TS Enthusiast Posts: 742

    Yes that should work, if you still get the same problem just come back and told I will try to find another solution.
     
  4. jdarwin

    jdarwin TS Rookie Topic Starter Posts: 19

    the Tech Republic answer worked. Thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.