XP Pro Installation Problem

By SimoG
Jan 12, 2005
Topic Status:
Not open for further replies.
  1. Hello everyone! After browsing through the threads for about 30 minutes i didn't see a situation close to mine.
    I am running an XP Pro but I need to wipe the drive and do a clean reinstall of XP. I put my XP CD and boot from the CD-ROM. The blue screen comes on and after loading some files it halts and nothing happens. On the top of the blue screen there is "Windows Setup" and on the bottom it says "Setup is starting Windows". That's all that happens and if i don't reboot the system it will stay like that forever!
    I also tried installing Linux, but again it will start loading and will come to a halt where nothing happens. I never get to the options for installation..

    Any help will be well appreciated!
    Thanks a lot!
  2. ManyVoicesOfMe

    ManyVoicesOfMe Newcomer, in training Posts: 45

    That sort of problem can be caused by a bad video card or ram.
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,409   +280

    I agree with Voices. If you have multiple sticks of RAM try removing all but 1 and then starting your install. I've had similar issues with bad RAM, but usually I would get errors rather than a hang. But I imagine it could hang just as easily. Also try removing any other devices that arent' absolutely essential to run the system. Its definately a hardware issue, by removing all but the essentials you may be able get it to work. Then add the hardware back 1 piece at a time after you get the system running.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.