TechSpot

XP problem

By Dvorn
Oct 14, 2008
  1. im having a small problem with my laptop.
    i ahev recently flown and duing a layover i turned on my computer and it was working fine, did not install anything and wasnt connected to internet.
    when trying to start my computer on the plane it would do the windows loading screen then flash a blue screen of death and restart. unfortunately i could never get a look at the error because it falshed to quickly. after resarting it a few times it finally stoped that and just went to a plain black screen. when going into safe mode it would freeze on mup.sys. when i tried bootong into the recovery partiotion it would go to a blue screen and freeze(althugh i could move the mouse and turn on/off caps and num lock) it was sitting for over an hour and nothing.
    i then tried to use an old live cd of DSL(Damn Small Linux). it would show linux24 and a status bar which would complete then a another status bar that said m***24
    after about halfway through it would go to a black screen(i put asterix because i dont know what it said i just know it statrted with m)
    sorry if this is not enough info, if need anything else ask i will post
    i really appreciate ideas.


    since i dont have internet were i live right now it might take me a couple days to respond i am not ingoring yall

    thx
     
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,361   +52

    Short of oxygen !? Sounds as if something on your laptop has come unseated. RTFM on the laptop to find out how to initiate and run the built-in hardware tests they all come with. This should tell you what you need to know, unless it wont run at all, which would imply either the Ram wants reseating or the motherboard is blown.
     
  3. keepmesafe10120

    keepmesafe10120 TS Rookie

    mine has the same crap. blue screen of death every 20 - 30 mins. its been doing that for about 4 months now, and still we don't know what it is. its not heating, everything is seated right..we updated from Windows XP to Windows XP Home Edition, or something like that. and we're still getting blue screens. even after all that, which pisses me off! everything was fine until i installed The Sims 2 and all the expansion packs..god don't tell me i have to uninstall all of those.

    i don't have any info as far as cpu's and video cards or any of the errors..the most common one i get is the Win32k.sys and the Nvidia error..
    i'm so very tired of it. all my pc is good for is a paper weight! might as well not even have the damn thing.
     
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,361   +52

    OK win32k.sys corruption seems a possibility. See here to replace it
    http://www.pcreview.co.uk/forums/thread-94921.php
    If that does not help, Google for 'Win32k.sys' and try some of the other possibilities, which involve mostly bad Ram and bad motherboard. not the best news I know....what is this Nvidea error? After replacing win32k.sys, also reinstall the video driver.
     
  5. Dvorn

    Dvorn TS Rookie Topic Starter

    thanks for posts. will check out and report back

    started messong with it last night and realized that the fan didn't feel like it was working, will have to see if it unseated
     
  6. CCT

    CCT TS Evangelist Posts: 3,556

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.