TechSpot

XP service pack 3

By bazeel
May 8, 2009
  1. Hi All.
    I'm trying to update XP to service pack 3 and 'it' wants Beethoven's 9th symphony!
    How do I proceed?
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    Please explain further. Is that all it says? This is not clear at all. :confused:
     
  3. CAMusing

    CAMusing TS Enthusiast Posts: 328

  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,361   +52

    This is a known 'dumb MS' bug, and very simple to fix. It is simply that the installer wants to place a little bit of a music file (a standard windows sound) in a particular place, and the directory does not exist on certain OEM copies of Windows XP home.

    You just need to create the folder it wants before running the SP3 update again. I cannot at the moment find a link to the exact thing, but if these directories do not exist, create them. You might need to be signed on as Administrator user to do that.

    The file beethoven.wma wants to reside in the "C:\Documents and Settings\All Users\Shared Documents\Shared Music" folder.
    OR possibly "C:\Documents and Settings\All Users\Documents\My Music\Sample sounds\" on XP-home

    However, the "All Users" directory downwards may be missing or have NO permissions set.
    To fix it, right click on "All Users" and click the "Security" option.

    Click the "Security" Tab.

    Click "Add..."

    Click "Advanced..."

    Click "Find Now"

    In the list at the bottom, do a multiple selection click (control click) to select:

    Administrator
    Administrators
    "Your user name"
    Click ok all of the way out and try again.


    Also there are other problems you might run into, and it would be worthwhole to read this link http://windowssecrets.com/2008/09/11/02-Dont-let-XP-Service-Pack-3-hose-your-system.htm

    [edit] found this link too http://social.technet.microsoft.com...p/thread/351ca845-3df8-4c9f-b456-fbedf0abfa8a with an alternate solution...
    "When the "beethov9.wma error" comes up (about 1 1/4 hrs. into the update),
    open Windows Explorer and go to C:\Documents and Settings\All
    Users\Documents, then right-click on Documents and bring up Properties, then
    the Sharing tab. Check the box "Allow Network Users to Change My Files".
    You don't have to be logged in as admin. Retry the copy. That's it - I
    don't know why one of you techie experts couldn't have said it so simply."
     
  5. bazeel

    bazeel TS Rookie Topic Starter Posts: 62

    Thank you all.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.