TechSpot

XP sounds

By charlie61
Apr 20, 2009
Topic Status:
Not open for further replies.
  1. Some of the annunciator sounds on my computer does not work. Such as when I plug in a USB flash drive or unplug it. The new e-mail notification sound works. I don't know if this happened after a Microsoft update or not. I put in the Microsoft default and it still won't work like it did.
    Windows XP SP 2
    Thanks Charlie
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Did you know you can choose those sounds? And you can customize the sounds to have NO sound on some functions:

    Control Panel> Sounds & Audio Devices> Sounds tab> Program Events box> the sound icon appears wherever you have a sound set> to add or change the sound for a function click to highlight that function> Choose the Sound in the Sound Dialog box on the bottom of the screen> to preview that sound> click on the small arrow point to the right of the sound box> when you have finished setting the sounds> click on SaveAs and give it a name> Apply> OK.

    IF the SaveAs box already has a name in it> delete that name> rename after setting are complete.
  3. charlie61

    charlie61 TS Rookie Topic Starter Posts: 73

    I have the device connect and disconnect turned on and they still do not indicate when a device is plugged in and unplugged. Also when you click on a new page there is a sound like a camera lens clicking and I can't find that sound in the list so I can turn it off. Some of the sounds that are turned on don't work.
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Look at the top of the Sounds screen-> click on Delete to remove your current sounds. Then reset them as you want> Save as>> give it a name.

    It is possible you are having a problem with the audio driver- but this would also be evident when you listened to audios or videos with sound.
  5. charlie61

    charlie61 TS Rookie Topic Starter Posts: 73

    Thanks Bobbye, I wil give it a try.
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Okay- let me know if it solves the problem,
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.