TechSpot

XP thinks I'm in safe mode

By shiva64
Apr 8, 2008
  1. Hi,
    Had problems which i've been rectifying with help on this forum. Now i need extra help as the solutions so far have caused further problems.

    1, Windows starts normal but when i try to start a cd game or install a software cd - message comes up either "can't delete, install or run in safe mode. Only sign that i could be in safemode is the task bar being in a beige colour rather than blue.

    2, I'v tried editing hklm/policies/software/windows/ installer to 0. That didn't work.

    3, Windows media won't play anything as it says that there's a problem with the sound device or it might not be installed. Even though it is.

    4, Tried to install registry cleaning software to try and fix the problem, but I get message "system administrator has set policies to prevent this installation".


    I decided that i would do a clean reinstall of xp but can't as xp says i'm in safe mode.
     
  2. kritius

    kritius TS Guru Posts: 2,084

    I seriously do think that you should try the last restore point just in case your computer didnt like combofix.

    Its worth a shot anyway.
     
  3. shiva64

    shiva64 TS Rookie Topic Starter Posts: 43

    Why does the computer think i'm in safe mode??
     
  4. kritius

    kritius TS Guru Posts: 2,084

    If your able to download,

    : Download and Run DSS

    Download Deckard's System Scanner (DSS) to your Desktop. You must be logged onto an account with administrator privileges.
    • Close all applications and windows.
    • Double-click on dss.exe to run it, and follow the prompts.
    • When the scan is complete, two text files will open - main.txt <- this one will be maximized and extra.txt<- this one will be minimized.
    • Attach the main.txt and the extra.txt in your reply.

    This is a good scanner to see most of whats going on in your system.
     
  5. shiva64

    shiva64 TS Rookie Topic Starter Posts: 43

    I'll try, i'm just installing avg anti-virus because i deleted Avast because it just wasn't starting.
     
  6. shiva64

    shiva64 TS Rookie Topic Starter Posts: 43

    dss scan

    Hi,
    please find dss logs attached. Hope you find something. Please note in processes i noticed teatimer was running even though spybot had been switched of so i turned it off maualy before this scan.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...