TechSpot

XP won't load up

By charlie61
May 3, 2009
  1. When I turn the computer on all that loads up is the Compaq screen and it won't go past that point. Before this happened the screen would change colors at random. Any ideas on correcting this problem would be greatly appreciated.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Have a look here: Tutorial: No POST (Power On Self Test)
    There's quite a few options to try
    Yours sounds like faulty Video card, if it's an addon card inside a PC (?) then try removing or reseating it
    Anyway, just checkout all options in the above guide ;)
     
  3. charlie61

    charlie61 TS Rookie Topic Starter Posts: 66

    Hi kimsland,

    I tried the power down test and it did not work. When the computer comes on it goes to the Compaq screen and then goes to a blank screen with a flashing cursor in the top left corner of the screen. I can't get into safe mode or do anything at that point.

    Thanks,
    Charlie
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    It could be faulty Ram, just try reseating the Ram first (remove, blow out any dust, insert)
    or even faulty Hard drive or internal cables (if PC)
     
  5. davisjaron

    davisjaron TS Member Posts: 82

    sounds to me like either faulty ram or mother board... try taking all but one stick of ram out, then switch them out every time it doesn't work untill you have tested each stick. If that works, then it was just ram... if not i'm afraid it's probably more serious. First though, try to put your OS disk in and reformat and see if that will correct the problem, then if not get into your bios (if you can) and try to see if it is recognizing your hard drive. If none of that works then you probably have a bad motherboard.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...