Yellow triangle w/ exclamation point

By tbabyboii
Oct 28, 2008
Topic Status:
Not open for further replies.
  1. What should I do? I have the yellow triangle with the exclamation point. And my windows will not open in normal mode?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    thread moved from Introduce yourself

    In Safe Mode please locate and remove uesiuqcr.exe from your Windows folder

    Then restart to normal mode

    If you still cannot get to Normal mode
    Back in Safe Mode, run MSCONFIG and put it in Diagnostic Mode then restart, allowing Login to Normal mode

    Once in Normal mode, follow this proceedure:

    Viruses/Spyware/Malware Preliminary Removal Instructions
  3. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    it wont let me

    it wont let me it comes up with a message "cannot delete uesiuqcr: access is denied. make sure the disk is not full or write-protected and that the file is not currently in use. what do i do now
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You could go to Task Manager (Ctrl + Alt + Del) to close the specific process by right clicking on it, then selecting End Task

    Then try to delete it

    Otherwise just Start-> Run-> MSCONFIG

    And put it in Diagnostic mode
    We need to get you back to Normal Mode !
  5. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    What it means is

    The drivers aren't installed.
    What device is it ?
  6. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    it wont let me in the alt + ctrl + del... it says the admistator has disabled it what now
  7. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Does it allow MSCONFIG being run, and a restart? :confused:
  8. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    it does let me connect

    it lets me connect to msconfig.. what do i do now
  9. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    That
  10. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    it wont let me go to diagnostic mode.. it still makes me load into safe mode.....

    it did let me in diagnostic mode but it still wont let me start in normal mode.. it makes me go to safe mode
  11. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    I see

    Well this Virus has really caused some damage

    You can use a CD such as The Ultimate BootCD to boot up and back up your data
    And then Re-install Windows
    Install all Drivers, and security updates
    And then install AntiVirus and update it
    Then return your backup


    Or


    You can remove your HardDrive and plug it into another computer as a secondary drive (not main drive of course)
    And then do a full AntiVirus and Spyware scan on it (plus backup too)
    Then return the drive, and hopefully it will run
     
  12. gguerra

    gguerra TechSpot Enthusiast Posts: 559

    If you have system restore on you can do that in safe mode. Try to go to a date before you were having any problems. It may be you are SOL but dont give up so easily.
  13. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    Why use Ctrl,Alt,Del ?

    My Title answer is : ?
    My ?'s are,
    What device in Device Manager is it ?
    What device doesn't work ?
    Attach a sshot of your Hardware/Device Manager and yellow entry.
    :confused:
    How many use this computer ?
  14. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,358   +167

    tbabyboii

    Click to go to this post. Look at step 4 and follow the directions to install/run Malwarebytes' Anti-Malware. I've seen it fix this file problem before. Hopefully it can fix your instance as well.

    Afterward, i'd recommend starting at step 1 and go through it all as you have been infected.

    zipperman
    There may be more then one issue here. The yellow icon referred to is certainly driver related. But OP's hijackthis and file issues indicate infection which need be addressed first
  15. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    Rule broken then

    Just 1 topic for each post.
    I am addressing the one in the title.
    It would be nice to get answers to my ?'s
    tbabyboii :confused:
  16. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    im trying the malwarebytes thing

    im not to smart with computers.. so my questions are.. how come my computer wont start in normal mode only safe mode.. what is the yellow triangle w/ exclamation point.. i dont know what device it is that im having a problem with.. what do you want to see in my device manager. and 2 people use this computer myself and my fiancee.. i hope that answers your questions.
  17. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,358   +167

    zipperman
    1. Someone new to the forums (let alone unfamiliar with computers) may say one thing (cuz that's how it appears to them) but mean another
    2. Yellow exclamation point in the title and hijackthis log in the body. In your opinion, did you respond to one or two topics?
    3. Do you give priority to removing malware/virus infections (which can be the root cause of many other problems) or do you focus on a missing driver (which we know may be the result of a virus infection anyway)
    4. Is it better for OP to get clear directions from some one or one(s) helping on a definite problem or better the OP get directions from two different people giving directions on different issues and pulling attention off to two different directions?
    5. And finally, with all that said, take a closer look at the title in that first post. And before jumping to conclusions, let's see the answer to my next post
  18. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,358   +167

    No worries as to how familiar you are with computers. We'll try to guide you through. To answer some of your questions
    • You show signs of a malware infection. Windows safemode only starts a minimal set of things (so you can't run many of your normal programs in safe mode. But the idea is that hopefully viruses or just poorly written programs causing problems won't get started in the minimal startup either, so one can, hopefully, get a chance to fix the problem.
    • Could you clarify: are you seeing the yellow exclamation point after you open and look inside of device manager? Or is it something that keeps popping up on your main screen and saying you are infected with Spyware? Or is it something else?
  19. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    the yellow exclamation point is gone.

    since i have been running malware anti-malware ive stopped it a couple of times to get rid of some of the stuff so i can see if i can start my computer normal.. well after i did that the first time the yellow triangle with the exclamation point has not popped back up.
  20. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    ok i have opened device manager what should i do now. because my computer still will not let me start in normal mode.
  21. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    it worked

    it worked im back into normal mode again.. now im going to go and do the anti spyware and the rest of your checklist.. thank you so much you dont know how much this means to me..
  22. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,358   +167

    1. Look the things listed in device manager. Do you see any yellow exclamation points? or question marks in device manager?
    2. When you first posted a yellow exclamation point, where did you see that appear? Was it inside of device manager? or did is simply pop up along with some message on the monitor?

    I;d suggest you try running through all the steps in http://www.techspot.com/vb/topic109461.html in sequence including re-running the Anti-Malware program you just ran (when it gets there).

    I think (tho not 100%) that you should be able to do all steps (except maybe step1) while in safe mode. By the way, what antivirus do normally use?

    /**** edit ******
    BRAVO!!:grinthumb
  23. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    the yellow triangle w/ exclamation point came up just randomly on the taskbar at the bottom and would never go away.. but since i ran malware it has not reappeared.. there are no yellow exclamation points in device manager nor question marks.. it was just a popup at the bottom.. and i am going to continue those steps and finish what i started.. i was using AVG.. but found out that it wasnot that good.. it wouldnt pick up very many things.. again thank you so much.. it is greatly appreciated
  24. gguerra

    gguerra TechSpot Enthusiast Posts: 559

    I can suggest this.. boot up in safe mode (or normal mode), click start, select all programs, accessories, system tools, system restore, select a restore point back to when the computer was working correctly ( if possible), click restore, follow instructions on screen.
  25. tbabyboii

    tbabyboii Newcomer, in training Topic Starter Posts: 34

    i fixed most of my problems.. thank you so much
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.