TechSpot

You never seen something like this  HELP!!!

By SMOk3
Dec 4, 2003
Topic Status:
Not open for further replies.
  1. Hello i have an radeon 8500le mae by sapphire or ati tehnologies im not sure!! and i have a verry biggg problem
    the d3d games are moving in SLOW-MOTION yes you heard me right in slow-motin . Ex Nfs7 is moving veryy slow 1 sec goes in 4 sec and i dont know what to do !!
    Atention some games work corectly like splinter cell
    or the half life 2
    ive playd tony hawk pro skater 4 and i get the same problem

    and i have a friend and it works fine on him he has gf2 gts

    please help me i dont know what to do
    ive tryed everything (new drivers ive look at the cooler etc)
    sorry for my english hope you understand!!!!!
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    Try updating your drivers to the newest version, which you can find here..

    If that doesn't work, try uninstalling the drivers completly, both from "Uninstall programs" and by checking registry/using a program to clean it, and install the drivers once more... This will make sure that there aren't any leftover files which might have caused the slowdowns...

    Hope this helps... :)
  3. SMOk3

    SMOk3 TS Rookie Topic Starter

    ive done that and nothing still in slowmotion
  4. SMOk3

    SMOk3 TS Rookie Topic Starter

    ive done that and nothing still in slowmotion

    any other ideeas????
  5. NoisySilence

    NoisySilence TS Rookie Posts: 184

    Try deactivating Truform in the control panel.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    An ATI card does not like an overclocked PC. Did you overclock yours?

    How much free space is left on your Harddisk (min. 15% free) ?
  7. SMOk3

    SMOk3 TS Rookie Topic Starter

    NoisySilence Try deactivating Truform in the control panel.

    Still the same problem



    realblackstuff An ATI card does not like an overclocked PC. Did you overclock yours?

    How much free space is left on your Harddisk (min. 15% free) ?


    my pc is not overclocked and i have 3Gb free memory on c:
    and 8Gb on d:
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    I see your your HD is 40GB, you are running out of space!

    Clean up some stuff (like temporary internet files, your Temp-directory etc.). Uninstall programs that you no longer use.
    Then run a Scandisk, followed by a Defrag.

    You may be surprised
  9. bluescreenNoob

    bluescreenNoob TS Rookie Posts: 43

    Make sure you uninstall old drivers before installing new ones.
  10. werty316

    werty316 TS Rookie Posts: 246

    What is your CPU speed? Has this happened before?
  11. NoisySilence

    NoisySilence TS Rookie Posts: 184

    It might be the fact that you're running short on Ram ( your profile says 128mb PC2100 ).
     
  12. SMOk3

    SMOk3 TS Rookie Topic Starter

    1.My pc is not overclocked
    2.i now have more space availble
    3. i know how to deinstall drivers
    4.is not from the ram as i said half life 2 is running good

    I have this problem only in D3D In opengl is working


    AND yes i did have this problem with my Gf2Ti
    before i change it with my radeon8500
    when ive change it it was working fine after a time the radeon
    started to move in slow motion like my Gf2Ti
    then i change the slot of my internal modem
    from slot 4 moved to slot 2 after that i was running good again
    after a time it startet to move again in slow motion ive change
    the slot of the modem again and still slow motion
    Now i dont use anymore the internal modem
    i have a external modem and still the same problem!!!


    In counter-strike if i play the mouse is moving verry well like
    qucly left right up doun but the counter or the terrorist
    move forward in slow motion!!!

    A friend of mine came with hys pc and we did a network in my house and when we playd cs we start from the same place
    and i see on my monitor that he was running and i was left behind

    it was like a race and he has 100km/h and i have 50 km/h

    and i dont understand?? how can this be possible!!!
    that my computer render him runing faster and i was running slower


    and it was not a command from the console or something like that!!!!!!


    pls can anyone help me!!!!!!


    i will go with my video card to a friend to test if he got the same problem!!
    Maybe its a problem from my motherboard!!!!
    If there is a conflict (its not becouse ive look)


    HELP!!!!!
    P.S. escuse my english
  13. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Try to get the latest drivers for your mouse and check the settings of the mouse, you may have set them to SLOW instead of FAST.
    Or borrow someone else's mouse and see if the problem persists.
    You might also want to clean the ball in the mouse if it is not an optical mouse.
  14. SMOk3

    SMOk3 TS Rookie Topic Starter

    i had write this post yesterday dont know why doesnt show


    ok i will say again!

    its not from the mouse!!!

    EXAMPLE::::::::::::::::::::::::::::::::::::::::::

    Counter-strike!!!

    when i move the mouse left right up down IT MOVES GOOD
    NO PROBLEM THERE!!!!

    but when i press the keyboard its moving forward or any direction in slow motion!!!!

    i tryed with another keyboard and still the same problem!!!


    so what can i do its like 1sec goes in 3 or 4 sec !!!!


    Example:::::::::::::::::::::::::::::::::::::::::::::::
    Nfs 7 undergound

    with all on low (verry ugly looking game at low) still slow motion!!

    Splinter Cell all on high moving good!!!!!!!



    on NFs 7 on some races where is not much to render in a curbe or something IT starts to move a little NORMAL but after that curbe again in slow motion!!!!!!!!!
  15. lolifedro

    lolifedro TS Rookie

  16. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    This could be a hit, and could be a total miss...

    Go into the BIOS, and locate the part where you can set the different settings for your keyboard... Increase the speed for how fast the BIOS/keyboard will repeat a pressed key... Don't increase it too much, or you won't be able to type...
    You can also decrease the delay...
    This should make your keyboard a bit more responsive...

    Hope this helps :)
  17. agrav8r

    agrav8r TS Rookie Posts: 103

    I was thinking bios but i wanted to know what you have you AGP multipier set at, 1,2 ,4 or 8 times? also are you running the latest direct X? version b is out now. i expect you have but i wanted to verify. i know splinter cell does not use antialiasing, which is what I was thinking until you said you weren't having a prob in lowest setting. just for grins i would make sure it has defaulted to no antialiasing.
  18. SMOk3

    SMOk3 TS Rookie Topic Starter

    I cant find in bios the setings for keyboard (i dont have)
    ive tryed from windows control panel keyboard


    ive Defrag my drives



    i have 4x agp set and i have direc x 9.b and catalyst 3.9


    still the same problem!!!!!
  19. siggers

    siggers TS Rookie Posts: 37

    Just curious...where did you get half-life2 from? hehe
  20. Supra

    Supra TS Enthusiast Posts: 236

    Do you have the latest motherboard drivers from here Gigabyte 7DXE
    Also check and make sure your HDD is running ATA 100 and have DMA on.
  21. SMOk3

    SMOk3 TS Rookie Topic Starter

    siggers HL2 from dc++

    supra i have the latest drivers
    hdd ultra dma mode 5 in windows

    ata100
  22. agrav8r

    agrav8r TS Rookie Posts: 103

    Try turning on the frame rates to see if you get a drop- that may show if it is graphic card related or something else. if they a
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.