TechSpot

You Tube

By deegee777
Mar 12, 2008
Topic Status:
Not open for further replies.
  1. Mistakenly posted this in new members bit. Was having major problems with pop ups (CID) and freezes. Checked my broadband connection with Virgin and they said it was fine. After several weeks of tinkering my son has cleared up the pop ups and the freezes however we now cannot upload videos on to You Tube, which was never a problem before. Has he disabled something? Any suggestions are greatly welcomed. My son is reasonably proficient re computer stuff but I am a total amateur
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    We meet again !

    When you try to upload the video here: http://www.youtube.com/my_videos_upload
    What actually happens?

    To allow you to answer the question and also gain some support:

    Can you confirm your Java is up to date, here: http://java.com/en/download/installed.jsp?detect=jre&try=1

    And also, your Firewall is not interfering with going to the upload site, by temporarily disabling it, and trying again.

    Also can you add http://www.youtube.com to your Trusted zone
    Tools --> Internet Options--> Security --> Trusted Sites --> Sites
    Remove the tick, and then "Add" the site http://www.youtube.com

    Also, I have had this work as well in some situations:
    Tools --> Internet Options--> Privacy --> Advanced --> Tick (Accept all for both)

    Apply-->OK--> Restart Internet Explorer

    If none of these options still help. You may want to try Downloading and re-installing Internet Explorer

    There are 6 things for you to do. (I am hopeing that one will work for you)
     
  3. deegee777

    deegee777 TS Rookie Topic Starter

    Thanks Kimsland. I will get my son to try this when he comes in. Fingers crossed!!
     
  4. deegee777

    deegee777 TS Rookie Topic Starter

    Still no luck Kimsland. Its driving me nuts. Looks like I will have to get someone out to check it for me

    When I try to upload on You Tube everything is as normal up to the point where you are waiting for the confirmation that the video has loaded. Then this comes up

    Internet Explorer cannot display webpage

    Most likely causes

    You are not connected to internet
    The website is encountering problems
    There might be a typing error in the address

    What you can try

    Diagnose connection problems

    More information

    Have also just noticed that when trying to upload and this message appears that I lose my internet connection and cannot get back in until I reboot.
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Last try (actually I'd never truly stop!)
    Please run CCleaner

    This may be related to networking issues.
    Please read here: http://www.techspot.com/vb/topic55006.html

    Also please try:

    Start->Run->cmd
    ipconfig /flushdns
    net stop "DNS Client"
    net start "DNS Client"
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.