TechSpot

You've heard it before, and you'll hear it again: I can't turn off Windows firewall

By MAdgryphon
May 13, 2008
  1. Okay, not a new problem, it seems, so, just to cut to the chase, I've got the same problem as the OP in this thread: http://www.techspot.com/vb/topic14810.html

    I have a similar problem, except that Windows Firewall is actually interfering with some of my programs. What's more, I don't have the simple option of turning it off, as you can see here:

    [​IMG]

    What can I do?


    Also, let me know if you need any other information, and I will do my best, though I would say I'm far from tech savvy.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Start->run->services.msc

    ensure all these are AUTOstart and running:

    -Event log
    -Network connections
    -Remote Procedure call
    -Security Center
    -Windows Management Instrumentation
    -Windows Firewall

    Note: just double click on each service to change the settings, and start
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...