TechSpot

Zd1211bu.sys problem

By Deaddunya
Apr 20, 2011
Post New Reply
  1. Hi,
    i just joined this forum. i hope i can get some help as i have been looking every where to solve this problem. (please view the picture attached) it has all the details needed to solve the problem.

    The problem is i get this happening quite often now. each time i log on and also sometimes when im working the screen shows up. its getting really annoying now and i would LOVE to have a solution to this.

    Much appreciated for your help
    thanks.
     

    Attached Files:

  2. jobeard

    jobeard TS Ambassador Posts: 13,515   +336

    This is your USB->Ethernet adaptor. Frequently it is marketted under the names
    Evo-W541USB Wireless USB Adapter Driver(OvisLink)
    NetFly U54 Wireless USB Adapter Driver(Atlantis-Land)
    SBS BW254 Wireless Wireless LAN Driver(SBS)
    TL-WN322G Wireless USB Adapter Driver(TP-LINK)
    TL-WN322G/WN322G+ Wireless USB Adapter Driver(TP-LINK)​
    Use the Device Manager to update the driver
    right-click (MyComputer)->Manage->Device Mgr
    Look under the Network Adapters or the USB devices
    get the Properties and Update from there
     
  3. mycomputerladyb

    mycomputerladyb TS Rookie

    Agreed!

    Agree with jobeard...

    Usually you get this screen when you have a bad driver, you can use Windows update... but sometimes that is what causes the problem... you can also rollback the driver to a previous driver that WAS working... Through the device manager the way jobeard said....

    Hope that helps!

    My Computer Lady
    Topeka, KS
     
  4. Deaddunya

    Deaddunya TS Rookie Topic Starter

    thanks for the reply guys. but, i have tried to do the things you guys mentioned. i have updated the drivers USB drivers. it still come up. i have been trying all morning and still no solution... :(
     
  5. mycomputerladyb

    mycomputerladyb TS Rookie

    See if you can uninstall the device, INCLUDING the driver, and then reboot. Windows will find a new device and try and install the driver for it.
     
  6. Deaddunya

    Deaddunya TS Rookie Topic Starter

    No I have tried what you guys suggested. I'm having to force shutdown most of the time now. I know this is not good for the PC but I have no choice..
    Can be the graphic card issue or the RAM?
     
  7. Deaddunya

    Deaddunya TS Rookie Topic Starter

    Anyone? : (
     
  8. jobeard

    jobeard TS Ambassador Posts: 13,515   +336

    simple test: disconnect the USB dongle and then boot the system. if the failure does not reoccur - - that's proof it was that device.
     
  9. Deaddunya

    Deaddunya TS Rookie Topic Starter

    I just reinstalled the ati video controller driver and it seems to have done the trick. So far anyway.
     
  10. jobeard

    jobeard TS Ambassador Posts: 13,515   +336

    interesting . . . must have been a conflict between the two.
    What clue lead you to the video system?
     
  11. Deaddunya

    Deaddunya TS Rookie Topic Starter

    Nothing really. I just got fed up of trying so hard that I decided to reinstall the main software drivers. For example The the video and audio and it did the trick.
     
     
  12. mycomputerladyb

    mycomputerladyb TS Rookie

    Is there a way to mark this solved???
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.