ZDnet taken down?

By B00kWyrm
Apr 9, 2009
Topic Status:
Not open for further replies.
  1. Today I have been getting my newletters from zdnet,\
    but I cannot connect to their site.
    The links in the email newletters are broken.
    Web-browser won't connect either from google searches, or from copied links.
    All other web browser activity seems normal.

    Anyone else having similar issues?
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,524   +312

    Works for me, what domain name are you trying to access?
  3. LNCPapa

    LNCPapa TS Special Forces Posts: 4,288   +262

    zdnet.com works just fine for me also
  4. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,524   +312

  5. B00kWyrm

    B00kWyrm TechSpot Paladin Topic Starter Posts: 1,550   +18

    zdnet is back up

    I wonder if they had a service outage for a while.
    Whether external malware/D.O.S. or internal (maintenance).
    Either way at the time I posted...
    I had been unable to connect for about 30 minutes.
    Today, all links are working... including links from newsletters.

    Edit...
    Julio's last note looks like the answer!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.