TechSpot

ZoneAlarm says i dont have permissions to install

By taylub
Nov 25, 2007
  1. When ever I try to install zonealarm for vista on my comp it tells me I dont have permissions and I need to run it through my admin account (which I have tried) it worked fine on my other comp using vista, any suggestions?

    note: this is a legit copy of zonealarm
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,994   +168

  3. Daveskater

    Daveskater Banned Posts: 2,031

    i had problems with vista ZA (my pc wouldn't turn off ;)) but that was a while ago

    try right clicking the installer and clicking "Run as administrator" unless you want to install onecare

    all vista accounts are the same, they're not admin or limited any more, but some installers will only work when run as administrator is clicked
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.