Zyxel Prestige 600 wireless router keeps dropping connection

By donkeyfly
Jul 5, 2008
Topic Status:
Not open for further replies.
  1. Ok, We have had this router for a while now and recently, well since a few months, the router occasionally seems to drop connection. Here's a picture of the router where the connection is dropped.

    [​IMG]

    There is this on the router.

    • PWR
    • LAN
    • WLAN
    • DSL
    • INTERNET

    PWR is always lit obviously, that shows it's turned on. LAN has nothing lit because we are just using wireless to it, WLAN is lit cause of this, I'm not sure what DSL is but it must be good that it's lit and you can see in the image that Internet is not Lit. It should be.

    When it isn't lit everything disocnnects including my Xbox 360 Live and Computer Internets. When trying to access the internet i get Cfgzfail or something like that.

    This has been happening a couple of times daily lately and is a huge annoyance. It goes off for about 20-30 seconds and then comes back it on. It's as if the router keeps turning it's self on and off.

    We thought it may be a dodgy wire and so we moved the router into the room with the phone in so there was no extra wire but this hasn't fixed the problem. We have phoned up our ISP a few times aswell but they say the problem isn't at their end and everything is up and running.

    What can we do to fix this....an obvious solution would be to get another router but is there anything we can do with this Zyxel?

    Thanks.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,684   +153

    Replace the router...
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.