TechSpot

2nd hard drive not showing up

By No88Zero
May 21, 2006
Topic Status:
Not open for further replies.
  1. ok, ive been browsing through the site looking for the solution to my problem for 2 days, and while ive come apon quite a bit of usefull info, none of it was 2 helpful. so in any case heres my probelm:

    i had an 120 GB western digital drive in my old computer, and figured id slap it on my new computer. its installed and the jumper setting is on slave, but it refuses to work.

    it shows up in the device manager, but when i go to the drive manager its not there.

    i dont know if this makes a differance but my master hardrive is on a serial ATA cable while the slave hard drive is on a parallel ATA cable.

    Any one have any ideas?
  2. Rik

    Rik Banned Posts: 4,985

    Is there a master device on the ata cable too?
    Have you tried setting it to cable select?
    Does the new drive show up in bios?
  3. No88Zero

    No88Zero TS Rookie Topic Starter

    ya my DVD burner is set the to master device ATM, but ive tried putting the hard drive as master, and unplugging the dvd burner all together. and when i put it on cable select the computer wont go past the pentium 4 logo at the start. how do i check if it shows in the BIOS?

    EDIT: oh and i found my old western digital disk and it reconizes it but when i tell it to format it and set up partitions. it goes through and says it did it but when i inspect the drive info, it hasnt changed a thing. just thought id toss this out there
  4. Rik

    Rik Banned Posts: 4,985

    I need to know what motherboard you have before i can advise you on how to check the bios settings.
  5. No88Zero

    No88Zero TS Rookie Topic Starter

    ok i remembered how to get into the BIOS at the startup, and no it wasnt reconised, so i turned off the computer and after some change ups i finally got it to come up. but now my DVD burner isnt plugged in. owell, ill worry about that later.

    in any case i still cant do any thing with it once the computer is on.
  6. No88Zero

    No88Zero TS Rookie Topic Starter

    any one have any thing?
  7. No88Zero

    No88Zero TS Rookie Topic Starter

    well i figured it out on my own. turns out the hard drive was locked, so i just made a boot disk and ran a nifty little program i had and now its all good
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.