3 or 4 Cold Start Crashes then fine all day

By Elmo
Jul 17, 2005
  1. Hello all. Im having difficulty with my PC crashing several times after a cold start. It crashes at various points - usually the first is after a succesful boot into winxp but after this can be anywhere during the boot or after.

    Since it started doing this (I cant think of what the trigger could have been) the memory has been replaced/upgraded from the original 256 to 2 new 512 sticks, the PSU has been upgraded to a 400W peak unit and the HDD has been replaced and all software reinstalled (one crash killed the old HDD). And still it crashes.

    For a period of 2 or 3 weeks after the new memory was installed it didnt crash but slowly worked its way back up to 3 or 4 crashes every time it is cold started. Ive checked the memory with memtest86 and come up with nothing.

    Its a 1.2 GHz AMD althlon, 512 RAM, 16mb nvidia riva tnt video card, wireless network card, regular network card, 1xhdd, 1x dvd, 1x floppy, 400w peak psu.

    Running WindowsXP pro.

    Any suggestions for my next move?


  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

  3. Elmo

    Elmo TS Rookie Topic Starter

    When I power it down he cpu heatsink is touchably hot/warm.

    Seems strange that it would overheat initially but then be ok after a few goes.
  4. Abraxas

    Abraxas TS Rookie Posts: 157

    You should check the temp in BIOS and not just by touching the heatsink.
    But you are right, that doesn't seem likely with the symptoms you're having.
    I don't know, but as I have this problem right now, maybe you should check the capacitors all over your board for bulging or already cracked ones.
    I have to restart a dozen times to get into my system, but then it's usually fine. I deal with it in two weeks (there's a crazy guy here...).
    Speaks for capacitors, I think.
  5. Elmo

    Elmo TS Rookie Topic Starter

    I cant see any caps which look damaged. Ill have a better look later. My mobo/cpu doesnt seem to have a thermometer. I cant find it in the bios if it does.

    I moved the pc yesterday and it crashed much more today. Although sometimes it looks like its frozen but recovers after a couple of min. Strange since I dont have much running and win was clean installed recently.

    I think Im gonna clean the dust off everything, remount the cpu and check the caps properly.

    Cheers for the suggestions
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...