Adobe Flash

By learninmypc
Jan 21, 2013
Post New Reply
  1. After finishing this thread, I went to watch my local news & ONLY when I go full screen, I see this.
    Adobe.jpg
    I tried updating but it still happens. It don't matter if I use Firefox or SeaMonkey, I still get that.
    According to this website http://www.adobe.com/software/flash/about/
    I'm current. I know I'm :confused:
    In the control panel, it shows as 32 bit.
  2. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,386   +608

    What exactly is happening? Is it popping up with a 'an update is available!' window?

    Try restarting the PC.
  3. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    I restarted the pc & it still happens. I go here http://www.kirotv.com click on the
    1st.jpg
    Watch live now banner that takes me to
    2nd click KIRO LIVE.jpg
    And then I go full screen & that is when the adobe flash shows up in the taskbar.
  4. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,386   +608

    This happens sometimes. If you click on the Flash icon, it'll swap on over to the fullscreen video.
  5. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    Ok, I'm still able to watch it, but previously it was FULL screen, now the taskbar shows. Here is what I see when I right click the adobe flash icon in taskbar. Right click it.jpg
    I'll live with it, thank you :)
  6. JC713

    JC713 TechSpot Evangelist Posts: 6,729   +874

    This happens at my school but not here at home. It may be something in settings
  7. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,386   +608

    What happens if you left-click on it?
  8. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    Nothing.
  9. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,386   +608

    *Shrugs* Normally if I click on the Flash icon, it'll just go full-screen like any other full-screen app.
  10. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,711   +159

    Try unpinning it from your Task Bar. Left click on the Icon in the task bar. When the little menu That shows the full version of the Flash 11.5 r502. Right click on it. It should give you a option to unpin it from the task bar.
  11. Rabbit01

    Rabbit01 TechSpot Booster Posts: 888   +39

    As others have pointed out, the Flash Player is the full screen video. It disappears when one exits out of full screen mode. Hovering the mouse over it shows the content.


    Clipboard01.png
     
  12. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,711   +159

    It more or less a setting in the browser he is using. When he hovers over it and the little menu comes up. Can he close it out?
  13. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    It ONLY happens in full screen.
  14. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    It wasn't pinned to the taskbar. But I did pin it to the taskbar
    pinned to taskbar.jpg
    and minimized.
  15. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    Oddly enough, I just tried it in IE & it was normal, no adobe flash icon showed up.:confused:
  16. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,711   +159

    Have you tried unpinning it from the task bar? If this dose not work. It my be a setting in sea monkey your browser.
  17. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    Yes, I did unpin it. It happens in both SeaMonkey & Firefox.
  18. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    Although the problem still exists, I've found a temporary fix.
    I right clicked the task >properties & put the taskbar on auto hide. Using full screen,I don't see the browser icon or adobe icon.
  19. Rabbit01

    Rabbit01 TechSpot Booster Posts: 888   +39

    What was the problem? Adobe Flash Player icon on the task bar when FF is running but not in IE while playing full screen video? Odd behavior maybe, but I don't think it's really a problem. Those are two different plugins. Anyway, I've never really noticed it since my task bar is hidden most of the time.
  20. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    Going here http://www.cbsnews.com/video/watch/?id=50139451n in full screen, I was seeing the image in post #14 in both Firefox & SeaMonkey. I tried it in IE & it didn't happen.
    I just thought I'd try putting the taskber on auto hide, so now when I watch the above link or post # 3, I don't see the Adobe flash player icon.
    I'm just going to leave my taskbar hidden. Perhaps the next Adobe update "might" fix it. I'm still able to watch the news & videos.:)
  21. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,711   +159

    Ok I got my browser to do as your is doing. The way to get rid of it is to right click on the flash Icon in the task bar. Scroll down to close window when the little menu pops up.. It has to do with your settings for the shock wave player.At some point it got set on global settings. If you hit close window on the little menu as I said it should not come up again when you play the videos at full screen. I have tried this about 3 times and it has worked. Let me know if this helped
  22. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    This is what I see doing your instructions.
    Adobe bug.jpg
    So how do I get to the settings to UN check global settings?
  23. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,711   +159

    You should not need to uncheck global settings. just right click on the Icon for flash in the task bar. When the little menu comes up. Click on close window for the flash icon. Then try close your video . Then restarting it in full screen and see if the icon comes back. It should not.
  24. learninmypc

    learninmypc TechSpot Evangelist Topic Starter Posts: 5,118   +225

    I've done that & yes, unfortunately it does come back:mad:
    Mad at it, not you:)
  25. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,711   +159

    Sorry, Thats how it worked for me. I will do a little more checking and let you know ok


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.