TechSpot

"Always dial my default connection"

By azok79
Nov 1, 2004
  1. The "Always dial my default connection" selection in the Connection tab of Internet Options is changed to "Never dial a connection" when my computer is restarted. Not every time, but often enough to be a nuisance. It has to be a simple registry change, but what?
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    There are 3 entries "RemoteAccess", one in HKCU, one in HK_USERS\.default and one in the first HK_USERS\S-1-5....
    The HKCU and S-1-5 have an entry "\Profile\[your dial-up ISP]\AutoConnect" with Reg_dword value 0 (on my PC).
    My PC has W2K/SP4 and broadband, no modem in it, and it is set to "Never dial a connection"
    See what it shows there.
     
  3. azok79

    azok79 TS Rookie Topic Starter

    Thanks for your reply. Please tell me exactly where those keys are in the registry.

    BTW, I'm running Windows XP SP2
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    HKCU = HKEY_CURRENT_USER\....
    others are HKEY_USERS\....

    Click on the +box in front of the HKEY entries, scroll down to the wanted key. Repeat +box clicking as necessary.

    I would advise to leave the registry alone, UNLESS you know what you are doing!
    There is no such thing as a simple registry change....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...