TechSpot

Annoying Popups

By chelseajoe
Oct 24, 2008
  1. I keep getting an annoying pop up in my system tray saying:

    'Your computer is infected!'

    and other stuff

    I know this isn't Microsoft because of the spelling/grammar. There's also a big red cross in the system tray. It's really getting on my nerves. Also it re-directs Google so I have to use Safari to browse the web at the moment.

    All help is very appreciated.

    Cheers
     
  2. mscrx

    mscrx TS Rookie Posts: 310

    could potentially be a toolbar program. they usually get installed as extra feature of small apps - mostly freeware programs.
    have a look at add/remove programs in the control panel. there look for:

    toolbar or toolbar in combination with internet explorer or google, yahoo and so on.

    if there is one, uninstall it
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You are describing a malware infection. Please follow the cleaning directions here and attach all logs when through: http://www.techspot.com/vb/post645589-1.html

    By the way, 'other stuff' doesn't tell us much!
     
  4. chelseajoe

    chelseajoe TS Rookie Topic Starter

    Hi

    I followed the instructions. The Anti-Malware log is attatched. For some reason it won't let me install superantispyware or let me run Hijackthis. I can download superantispyware but when I click on it nothing happens, same with hijackthis.

    Symptons: Red and white cross in my tray. Pops up and says: 'Your computer is infected! Windows has detected spyware infection...' and so on

    Also when I search on Google it lets me search but I try to click on a link and it will bring up a new window with a different site. You can tell it's not Google because it looks different. Not sure if this is a sympton but a lot of Internet Explorer pages won't display.

    Cheers
     
  5. chelseajoe

    chelseajoe TS Rookie Topic Starter

    Sorry I'm going to have to email someone the log because it is too big to attatch and post
     
  6. Quantex_rox

    Quantex_rox TS Rookie Posts: 123

    Download and run Malwarebytes at

    www.malwarebytes.org

    Works quickly and gets almost everything. I had this infection once too.
     
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You ran Malwarebytes, right? You should be able to attach that log. As for SuperAntispyware and HijackThis, boot into Safe Mode and install from there. attach all three logs when through. To the best of my knowledge there is no one here who will accept an emailed log!
     
  8. MATANUSKA

    MATANUSKA TS Rookie

    Ive got the same problem, tried using lots of anti-malware and non have solved the problem.
     
  9. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    MATANUSKA, please start your own thread. Describe what you problem are. I f you arr suspecting malware, begin the cleaning then attach the logs. Then we can help you.
    Please See: http://www.techspot.com/vb/post645589-1.html
    Remenbder, start a separate thresd.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...