TechSpot

ATI radeon 9250 4x or 8x wont work??

By bender
Aug 24, 2005
Topic Status:
Not open for further replies.
  1. hey i just need some help i just installed a radeon 9250 256MB 4x-8x with a gigabyte GA-7VA rev:1.0 motherboard and i cant seem to make the AGP 4x or 8x work :( , i have done a lot of readin on forums but cant seem to find anyone with the same prob i have found a few things about voltage but still no way to resolve the prob i have lookd at the motherboard manual on the gigabyte site and it's meant to be compatable with AGP 4x and 8x some advice would be good thanx :suspiciou
     
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,763

    You may have to go into the BIOS and manually select 8x. Also try clearing the CMOS.
     
  3. bender

    bender TS Rookie Topic Starter

    there is no settings in bios to change AGP to 8x the only thing to do with AGP is to use AGP or PCI. also i have reset COMOS and still nothing. :confused: can any one help me?
     
  4. bender

    bender TS Rookie Topic Starter

    ok gigabyte have got back to my e-mail the driver they have on the disc that come with the motherboard was never made to install properly there screw up they had no clue about it untill i wrote to them and now there are agp 8x driver up dates on the site. woooop wooop CZ gets much better fps :haha: jut
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.