TechSpot

Banner

By mickzer
Nov 3, 2005
Post New Reply
  1. Hi, Sorry to be so picky , but why is the banner so big (I mean it's huge, I have to scroll to see anything)
    TIA,
    mickzer.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    What banner are you refering to?

    What is your screen resolution?

    Maybe try a resolution of 1024x768.

    Regards Howard :) :)
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Advertisement is a big part of the site upkeep. I don't think it is that big, or annoying. I've definately seen worse.

    BTW
    :wave:Welcome to TechSpot:wave:
     
  4. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    I am currently on 1024x768!!

    To poertner_1274.

    I mean the banner on the top of every page.I don't mind advertising but the thing is HUGE and all that is on it is :Bandwith by the Planet.
     
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Huge? Looks like the standard banner size to me.. Maybe your browser has some rendering issues?
     
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    The Planet happens to be the ones hosting the site. And they are doing a wonderful job for us. As Nodsu said I don't see it as that big.

    Only s****tion, from now on as soon as you go to a page, hit the space bar. That should page down and you won't see it anymore.
     
  7. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    Well, it must be something on my side,then. If I had to guess at the size of the grey banner I would say 8 inches. It's only with this site. I'm using Avant Browser on Win XP Home.How would I go about fixing this?
    TIA mickzer.
     
  8. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    I only asked because I didn't know whether it was on the site or on my computer(which it seems to be).It's only happening for about a week, I think.
    See also reply to Nodsu.
    TIA mickzer.
     
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    How about dumping Avant? It is still the crappy IE with a pretty dress!
    Go to www.getfirefox.com
    Using FF, that banner is only 1.5" high on a 19" CRT with 1024x768
     
  10. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It is probably the Avant ad blocking feature messing up the banner section..
     
  11. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    RBS,
    I forgot I had Firefox (Tried it ,didn't like it) Trouble is--- This site is exactly the same with Firefox as with Avant!!!!! Now what?
    mickzer.
     
  12. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,059   +646

    I think you have done a good work at troubleshooting, it seems however the problem is just mickzer still believes the leaderboard banner is too big. If you are seeing a 728x90 pixels banner, then the size is right, and is the only banner we show to forum members on each page... a very low amount by net's standards. If you visit any other website you will probably find this, and many other banners displayed on the same page.
     
  13. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    I'm sorry, I mustn't be explaining myself clearly.
    I thought at first that it was a problem with this site.
    Now I realise that it's something at my end (ie. on my computer).
    What I don't know is:
    What is causing it?
    How can I fix it?

    To give you all an idea of the size,when I open this site all I can see is the banner and it takes three clicks of the scroll mouse before I can see anything else. I hope I am making myself a bit clearer now.
    By the way, I was NOT criticising this site in any way.I have learned a lot browsing here.

    mickzer.
     

    Attached Files:

  14. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It is definently something making the browsers render things wrong. Try turning off ZoneAlarm's web filtering.
     
  15. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    Hi again,
    I can't seem to find where to do that,sorry.
    It's the free version of ZoneAlarm,BTW.
    mickzer.
     
  16. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,059   +646

    Holy s... heh... that's certainly not normal. I would say, remove all banner blockers you've got (if any), run at least 2-3 spyware apps (Adaware, Spybot and MS Antispyware recommended), then try restoring your browsers to defaults, just a few ideas.
     
  17. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    Hi Julio,
    I've just noticed something....I've been downloading what seems to be a large Windows Update (For about the last week on slow dial-up) and it suddenly stopped for awhile .During that time the banner appeared normally. Then the update started again and the banner started appearing huge again.Would (could) the update downloading at the same time be causing this? I will have to wait awhile to find out.....the download is still at 56%.

    mickzer
     
  18. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Could it be that you're downloading 256MB of XP-SP2?
    You can get that for FREE on a CD from M$
    Or ask your friends if they got that CD, then borrow it.
     
  19. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    Hi RBS, No, I already have SP2 (Got it from M$, like you said) No, I think it's a critical update for Office XP.It's only about 54MB and M$ maintain it should download in 5hrs+ byt it seems to be taking a lot longer than that.

    Just checked with Win Update:
    I have 3 critical updates
    1)Security Update for Win XP (KB896424)
    2)Malicious Soft. Rem> Tool (KB890830) and
    3) Office XP SP3

    Total=54.2MB
    Download time=5hrs. 35mins.

    I guess I just sit and wait.!!
    TIA. mickzer.
     
  20. mickzer

    mickzer TS Rookie Topic Starter Posts: 101

    Final "Update"

    Hi All,
    Well I hope this is the end of it!!
    I went to Win Update to manually d'load the updates, hoping it would take up where the automatic left off (which it did @ 37mb out of >54Mb)
    Came back here and lo and behold!--the banner is back to what I think is the normal size. The only other thing I did was empty Temp. Internet Files, so one of those fixed it.Which, I don't know :blush: What's the betting,then?? :)
    Thanks to any who tried to help,
    mickzer.
     
  21. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Glad you finally got it resolved. Sometimes those things can be very bothersome.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...