TechSpot

Blue screen error at shutdown

By guana
Sep 22, 2008
Topic Status:
Not open for further replies.
  1. hey guys,i got this blue screen error in my windows xp..(panda av blocked many malicious programs unknown threats like logonui.exe,system32\cpl32ver.exe,spoolsv.exe etc)""stop:0x0000008e(0xc0000005,0xf8314640,0xa8a9d6a4,0x00000000)
    fastfat.sys-address f8314610 base at f8314000,datestamp 41107eb7""" at shutdown of my laptop & also when i hibernate, after some time system automatically starts,i dont know what is going on..
    can anyone urgently help
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. tc28376

    tc28376 TS Rookie

    my computer crashed and i pressed F10 on keyboard to reinstall, now when i try to shutdown it freezes up and wont shutdown,it will logoff fine but to shutdown and restart no way. i tryied shutting down with task manager but it will get to the blue screen then freeze. i had to install mozilla firefox for my facebook page, and i still got IE7 to. and when im in facebook about 10 mins i get a failure to connect to pop up and i try to restart. but when im in any other page i can play my games or check e-mail all day long and i dont get failure to connect.
  4. nickc

    nickc TechSpot Paladin Posts: 1,624

    tc28376, u already have a thread started, please do not put u're same post in other posts.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    No he posted here first, then I suppose worked out he needed his own thread, and then created one :grinthumb
  6. tc28376

    tc28376 TS Rookie

    sorry guys im new here. and thanks kim.
  7. tc28376

    tc28376 TS Rookie

    still cant get an answer on the other 1.
  8. guana

    guana TS Rookie Topic Starter Posts: 28

    problem become big now..i installed 2nd os win xp sp2,installed alwil avast av on it ,after update it detected many viruses,spywaes in SVI(system volume information) folder which is the most infected folder n vunrable to viruses...now with "super antispyware & true sword spyware remover"" they removed more viruses in that drive..then i thought windows would be ok but when i started my 1st window boot ..blue screen error occur on windows xp loading screen """stop:0x0000007e
    (0xc0000005,0xf887018e,0xf8918748,0xf8918444)"".....anyone with solution???
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.