TechSpot

Bsod, minidump reading help please

By marvinmartian
Feb 16, 2008
Topic Status:
Not open for further replies.
  1. Im trying to fix a friends dell inspiron 1150 laptop.

    70% of the time it connects to the internet (i think just as it gets the ip address) the bsod pops up. You can use the laptop for days without trying to connect it to the net and theres no other problems at all. If you start it up cold/hot whatever wired or wireless it will bsod after it connects. Its moody, sometimes it works fine. Others it will bsod within 30 sec of connecting.

    FYI - This laptop has a minipci wi card installed (there were no drivers installed for this initially but its working now.) He had a network card installed too (using this for his wireless) but i dont see anything linksys to uninstall. Its not in the laptop now, not sure if this matters or not.

    Ive searched all day and havent found anything useful or even close to what its experiencing. I downloaded debugging tools but dont know my **** from my elbow in there.

    Thanks in advance

    Attached Files:

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    You have a suspicious file - Jyjt75.sys. There's no hits on either Google or Yahoo. I suggest you go HERE.

    Image name: Jyjt75.sys Timestamp: Sat Nov 24 01:18:06 2007 (4746FD3E)
  3. marvinmartian

    marvinmartian TS Rookie Topic Starter

    Ok, read that... AVG just found 3 trojans while ad aware was scanning, generic trojan A0075505.sys, A0075506.sys, and A0075507.sys. I attached a hijackthis log. He does/did online gambling so thats all the poker n stuff. Id rather fight malware than reformat and lose stuff.

    I searched the computer for that file and weird variations of it (show hidden folders is on) and it found Llyt75.sys in sys32\drivers. Yahoo and google found nothing on that file.

    anything stick out on the hijackthis log?

    thanks
  4. marvinmartian

    marvinmartian TS Rookie Topic Starter

    Anyone up for a challenge?

    95% of the time this laptop connects to the internet it goes bsod within a few seconds. If i restart it with the wireless disabled or no 10/100 it will occasionally bsod halfway through loading windows. I have tried both sticks of ram separately w/o a difference.

    Ive searched for the issues this computer is having for the past couple days and have found nothing. Jyjt75.sys seems to be causing all of this. When i start the computer up in safe mode the last line it shows is Jyjt75.sys loading and pauses for 10 seconds. I windows searched the computer for it and found nothing. I looked in the folder the safe mode bootup path showed and its not there. I tried to delete it from the registry, i had to give permission to delete it and deleted all traces. It showed up next boot.

    I can read the minidump but im a noob as far as this goes. The other thing i saw in the minidump was f8bb5564. There was one trace of that in the registry.

    Im attaching jpegs of the traces in the reg of jyjt75.sys and of f8bb5564.

    An AVG scan occasionally finds 2 trojans. When scanning with ad aware, AVG will usually pick up a couple trojans, but lists them as generic ty9? trojans. I'd post the names but the avg logs are somehow gone.

    I put sygate personal firewall on the machine to try to catch it doing something. It goes bsod w/o a new program request.

    Anyone have any ideas/tips besides a reformat?
  5. Route44

    Route44 TechSpot Ambassador Posts: 12,143   +31

    If you can ever get online try different online scanners to see if they can detect and remove. Sometimes I have found that when one can't the other can. All of the following are free and will delete/clean if you so wish. Can you boot into safe mode and access online?

    Kaspersky

    NOD32 (Eset)

    Trend-Micro

    BitDefender
  6. marvinmartian

    marvinmartian TS Rookie Topic Starter

    I ended up installing bitdefender trial on the computer. Kapersky wanted the internet to register the free version before it would work...That wasnt gonna happen. Bitdefender found 2 trojans, 1 of which it couldnt remove. I scanned it again after it was done and it didnt find the one it couldnt remove. Strange. So i decided to restart it. I got a stop error 0xc000021a. Awesome

    Now it will only start in safe mode. The internet connection error is still there too. It bsod's safe mode. Im just going to do a fresh install.

    Thanks for your help and suggestions.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.