TechSpot

buffer underrun error in nero

By johnsmith
May 21, 2005
  1. i am using nero for burning cds. everytime i burn cds, i got "buffer under run avoided 128 times" error messages. after that, burning process completed succesfully.
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    'avoided' means that the problem was prevented from happening. you needn't worry (about nero...) :rolleyes:
     
  3. johnsmith

    johnsmith TS Rookie Topic Starter

    ok, but why it is happenning every time when i burn cds. how to avoid this
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check that 'Burnproof', 'JustLink' or whatever buffer-underrun mechanism is enabled. This includes a 2/4/8MB hardware buffer.
    In Nero, somewhere, you can also set a (software) buffer-size during burning.
    If either buffer does not get data quick enough, the burner has to wait for the buffer to fill up, before it continues. Nero counts these 'waits' and reports them.
    You need to dig in the Nero-settings to bring this number down.
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You could also try lowering the burn speed to 24X or 32X.

    Regards Howard :grinthumb
     
  6. mephisto_007

    mephisto_007 TS Guru Posts: 224

    Hey guyz just to let you'll know, that I also had the same exact problem everytime I use nero to burn it will giving me this error buffer underrun message but the funny thing is if I use 8x speed, but not with 24x...

    I always thought the slower the speed the better it is, but I guess in this case its not... and now my problem solved...

    Edit: Ok this is sad to say that I had manage to pass the simulation but with the burning process I still having this buffer underrun... what can I do now? out of idea
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...