TechSpot

Cannot access any storage drives

By ikiri
Apr 2, 2009
  1. hi all,

    Need help...

    when i double click my C: or any drive in particular and try to open it,

    a autoplay window opens and i am not able to open the drive at all!

    Please advise!!!
     
  2. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

  3. ikiri

    ikiri TS Rookie Topic Starter Posts: 16

    Hey Spyder,

    Thanks for the info... will try it out ^^
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  5. Spyder_1386

    Spyder_1386 TS Rookie Posts: 498

    lol kimsland... yes you did .... but that was for another thread and it was for his friend's problem hehe :p

    Spyder_1386 :)
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes but I was just enforcing the issue

    It basically helps when I feel I might need to quote the same thing to the same member in another week (from now !) ;) :D
     
  7. ikiri

    ikiri TS Rookie Topic Starter Posts: 16

    Thanks for the replies....

    One more thing to ask...

    I would like to know if the malware/virus is related to this other problem i have:

    The computer slows down to the point where moving the mouse smoothly seems impossible when i place in a SD card to my sd card reader...

    Is it the same prob?
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    We cannot say until seeing the logs
    See you in a week then :wave:

    By the way I won't be checking the logs, as this should have been followed up on you first thread on this two weeks ago

    I'm only replying for other support member's sake at that.

    @Spyder_1386 do you think you'll be continuing help on this thread ? :rolleyes:

    I personally say solved :wave:
     
  9. ikiri

    ikiri TS Rookie Topic Starter Posts: 16

    I did as suggested and have the logs below:

    so anything important?

    thanks
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    -> No action taken on MBAM scan, for 80 found issues
    Please re-run Malwarebytes
    Confirm updated (third tab)
    Then do the above quoted message, but this time "Remove all found issues"

    Best to uninstall AVG first though ;)

    Uninstall your AVG Antivirus
    Then run the removal tool
    Here is the 32Bit version (most users): http://www.avg.com/filedir/util/avg_arm_sup_____.dir/avgremover.exe
    Here is the 64Bit version: http://www.avg.com/filedir/util/avg_arv_sup_____.dir/avgremoverx64.exe

    Restart

    Install Avira free AntiVirus

    Start up Malwarebytes again; Update it; then run a full scan (remove all found Malwares)
    You need to run this multiple times, until all hidden Malwares are uncovered and removed
     
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    That's great news :grinthumb

    Solved :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...