TechSpot

Cannot get on Web ip

By deseraligears
Jun 18, 2008
  1. insoman

    insoman TS Rookie Posts: 158

    Find your motherboard type and number, go to the manufacturers website and look for support. locate your board and find drivers for it. you should see drivers for your chipset and any other you need. Download the latest and install. It's free.
     
  2. deseraligears

    deseraligears TS Enthusiast Topic Starter Posts: 155

    Thanks Let me buy you a beer, sometime, I will try it but appreciate all your help.
     
  3. deseraligears

    deseraligears TS Enthusiast Topic Starter Posts: 155

    thanks to all who gave advice and guidence. (insoman,jobeard, silvermachine) I got all the way to microsoft downloads and started but no time!!!!! Went to Geeksquad i know i know like a catholic going to a synagouge! But my daughter was squessing hard. So 100.00 later they downloaded the updates. Now when I go to log on it does not recognise my password! Assume they went in on admin! SO how can I access? And I rpomise I won't go back!!!!
     
  4. insoman

    insoman TS Rookie Posts: 158

    log on in safe mode.. press F8 on bootup. see if you can access your account. if you can go to user accounts and get rid of password. reboot..see if you can log on as normal.
     
  5. deseraligears

    deseraligears TS Enthusiast Topic Starter Posts: 155

    ip

    I booted in safe mode and got on but now it is telling cannot find server! DO I need to contact my IP (Comcast)
     
  6. insoman

    insoman TS Rookie Posts: 158

    did 'cannot find server' happen while you were in safe mode? if so it is prob because you did not boot to safe mode with networking. If not in safe mode when this happened can you log on as normal? If you are logging on as normal try these commands (if vista run command prompt as administrator)..run each of them (you can copy and paste into command prompt) by entering each line consecutively and pressing enter after each one. The little zero at the beginning is just to donate each line, -ignore these. when done reboot computer.

    o ipconfig /flushdns
    o net stop "DNS Client"
    o net start "DNS Client"
    o nbtstat -R
    o nbtstat -RR
    o netsh int reset all
    o netsh int ip reset
    o netsh winsock reset
     
  7. deseraligears

    deseraligears TS Enthusiast Topic Starter Posts: 155

    ip

    Thanks I see that the geek squad remaoved the password so I just need to reset.
    I have win Xp i will try the cmd nd see what happens let you know . Saame thing happens when I try it on my Iphone . But the i phonw works at the wifi coffe house so
    I know it must be something either in the set! f course thats what I think !!!!! thanks as alweays isoman
     
  8. deseraligears

    deseraligears TS Enthusiast Topic Starter Posts: 155

    No Server

    Still no server . When I go into control panel and net connections theis is what I get

    Local Connection 4 "network Label Unplugged " Broadcam 440x 10|10

    wireless Network Connection 2
    "Not Connected Firewalled" Dell Wireless 1390
    wlan

    1394 onnection "Connected firewalled 1394 Adapter"

    Thoughts? Thanks
     
  9. insoman

    insoman TS Rookie Posts: 158

    Local connection 4? What are the other 3? (this doesn't include wireless and 1394)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.