TechSpot

Can't get my chipsets to load

By mstephen
Jun 9, 2008
  1. I recently was forced to reformat my harddrive and reinstall Windows xp. All went well except now I have 4 error messages in my system readout. My chip sets Intel 82801 pci bridge and my Intel 945G pci express won;t load.

    In the system it list it cannot find drivers for multimedia controller, simple pci,etc,etc.

    I have looked all over the net for these drivers with no luck.

    I have a Dell XPS 400, with Windows XP SP2.

    Thanks for any help.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Go to the Dell support site and download and install the drivers for your model computer
     
  3. mstephen

    mstephen TS Rookie Topic Starter

    That was the first place i tried, did not work. :(
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Open your case,
    multimedia controller= sound card or on-board sound. Look for this on the Dell site
    Simple PCI= phone modem. Look for this on the Dell site
     
  5. mstephen

    mstephen TS Rookie Topic Starter

    Tmagic, do you know why it does not see my Nvidia card now?

    thank you for the help,
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What kind of Nvidia card? AGP or PCI-e? Model number?
     
  7. mstephen

    mstephen TS Rookie Topic Starter

    256MB Nvidia GeForce 6800 Pci express.
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Go to the Nvidia support website and download and install the latest 6800 driver for your Operating System
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...