TechSpot

Can't install Vista service pack 1

By suffokate
Aug 21, 2009
  1. Everytime I try I get an error during the installation. I've searched a ton and haven't found anything to help. I've tried disabling firewalls, running malware programs, everything I could think of and still, nothing worked. I've attached the error message popup in my post.

    Anyone know whats going on?
     

    Attached Files:

  2. Jawshh

    Jawshh TS Enthusiast Posts: 438

    what malware programs have you tried?
     
  3. suffokate

    suffokate TS Rookie Topic Starter

    malwarebytes and spybot search&destroy. I've also run norton antivirus. I ran CCleaner as well.
     
  4. Jawshh

    Jawshh TS Enthusiast Posts: 438

  5. suffokate

    suffokate TS Rookie Topic Starter

    I'm downloading the update readiness tool now. I'll uninstall norton as well.
     
  6. suffokate

    suffokate TS Rookie Topic Starter

    I ran the update readiness tool and still got the same error after it had finished and I tried installing the service pack again. Any suggestions?

    Edit: Now when I try to run the update readiness tool I get error "0x80240009".
     
  7. TomSEA

    TomSEA TechSpot Chancellor Posts: 2,388   +425

  8. suffokate

    suffokate TS Rookie Topic Starter

    ^ I actually came across that googling right before you posted that. I have a corrupted file according to the Checksur log.
    Now, I'm assuming a file repair from my installation disc would fix this file? Unfortunately, I can't find my installation disc atm, so does anyone have any ideas?
     
  9. Jawshh

    Jawshh TS Enthusiast Posts: 438

    yes, open command prompt then type chkdsk /r
     
  10. suffokate

    suffokate TS Rookie Topic Starter

    I've given up. I've tried everything that you guys have suggested, I've tried everything that I found through searching and still nothing. I'm just going to do a clean install with windows 7 tonight, so this thread can be closed. Thanks for the help everyone.
     
  11. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +36

    Jawshh if I come after one more post with your bad reply to a user, I will ask to have you banned! You obviously didn't bother searching. There is no indication at the point that the issue is malware related and having this user uninstall Norton for AVG is unforgivable!

    You know, Google is your friend! For someone to ask about malware, tell you to uninstall your antivirus and install another program without searching, should get him banned from the board! And telling you to install AVG instead makes it obvious he is not current with the quality of what he recommends!

    Please- don't make any other changes based on poor advice! If you don't want to bother searching, then give one of us a chance to do it!

    There is a lot of discussion about this update- Please, before you do any more damage to your system, check the information HERE

    As you will see, many other are having the problem, many others have not resolved it using the advised tool. If you cannot find any resolution on the page I left for you, please let me know and I will continue the search.
     
     
  12. suffokate

    suffokate TS Rookie Topic Starter

    I never actually uninstalled norton, I just turned off the protection for a little bit. I also never installed AVG. I've spent hours googling to no avail. I have tried "sfc /scannow", "dskchk /r", I've tried renaming the "softwaredistribution" folder while WU was turned off and then turned it back on. I've run spybot s&d, malwarebytes, norton, and Ccleaner, none of them helped. The defender update will not install no matter what I try and without that I can't install the service pack. Like I said though, I'm done wasting my time with vista, because I was only installing the service pack so that I could upgrade to windows 7 RC without doing a clean install. I'm just going to backup my important files on an external and do a clean install of windows 7. Thank you for your help anyways though.


    Although I suppose when I had Vundo a few weeks ago that could've damaged something. I got rid of it completely, but after my wifi stopped working. I didn't disconnect from the internet while I was removing it, but I'm not sure that this has anything to do with my problems.
     
  13. suffokate

    suffokate TS Rookie Topic Starter

    My post isn't showing up for some reason?
     
  14. suffokate

    suffokate TS Rookie Topic Starter

    A mod can go ahead and close this thread. I have installed windows 7 now, so this thread is no longer needed.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.